Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

win2000 and NT

Can we install unity3.15 on a win2000 server which is a member of NT4.0?There is no AD here. If it can, can I install ex2000/ex55? I think ex2000 needs AD, it shouldn't work. How about EX55? Can I install ex55 on this member server?Thanks

3 REPLIES
Gold

Re: win2000 and NT

Yes to both questions. Yes, Exchange 2000 requires AD. Yes, Unity 3.1(5) can be installed in an NT4 domain with Exchange 5.5. Active Directory and Exchange 2000 are not requirements of Unity.

Keith

New Member

Re: win2000 and NT

Thanks. Keith.

But does the ex55 only can be installed on PDC or also can be installed on the member server?

New Member

Re: win2000 and NT

EX55 can be installed on a member server.. I don't think you'd want to install it on a NT 4 PDC or BDC..

93
Views
0
Helpful
3
Replies