Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Worries about upgrading Unity

I have a CM Publisher and Subscriber both runnig 3.1.3a(spD), Unity server (NT 4.0 sp6a) running Unity 2.4.6.161, TSP 3.0.4, Exchange 5.5 (sp3). I am ready to upgrade my PDC to W2K and AD. Following that, I would like to upgrade my Unity server (that also doubles as my internal exchange server) to W2K and Exchange2000, and subsequently Unity 3.1.x. I have seen on answermonkey.net that there is a DB export/import tool for that migrartion. The question is, what else do I have to worrie about? What pitfalls has anyone run into, and are there any suggested readings before embarking on that path? Any help is appreciated.

Ross

2 REPLIES
Community Member

Re: Worries about upgrading Unity

One more thing. I am using an Exchange 5.5 (SP3) box separate from the Unity server to act as an IMC. It contains no mailboxes or public folders, it simply acts as a buffer between the Unity box and the ROW for mail connections.

Thanks again,

Ross

Cisco Employee

Re: Worries about upgrading Unity

The first place you should start is the installation guide... there is a chapter in here specifically for all the steps involved (including the Export/Import tools you menion) in this process:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/unity31/inst/inst31/index.htm

If you have questions about that, let me know... we'll see if we can clear things up for you.

140
Views
0
Helpful
2
Replies
CreatePlease to create content