Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

XCCTSP error on Cisco 1760 with ISDN-2 BRI and MGCP

Hi all,

Somebody has seen this error message before?

Error- ISDN BRI backhaul XCCTSP created failed

This is happend when you will bind the ISDN-2 port to MGCP using "isdn bind-l3 ccm-manager service mgcp".

Can´t find anything on the forum..

Any suggestions?

TIA.

Regards,

H2T

4 REPLIES
Cisco Employee

Re: XCCTSP error on Cisco 1760 with ISDN-2 BRI and MGCP

New Member

Re: XCCTSP error on Cisco 1760 with ISDN-2 BRI and MGCP

Kevin,

Sorry it is 1760-V. And yes it is supported because it is working on other three ports of VIC2-BRI module.

But the fourth port issue the error!

Regards,

H2T

Cisco Employee

Re: XCCTSP error on Cisco 1760 with ISDN-2 BRI and MGCP

Right, just checked feature navigator and it is supported on the 17xx platforms. The technote is not terribly clear on that :-(

Is layer 2 up on the affected BRI?

If it is up then I would recommend opening a TAC case to determine if there are any know issues with backhauling multiple BRIs.

Kevin

New Member

Re: XCCTSP error on Cisco 1760 with ISDN-2 BRI and MGCP

Kevin,

Yes it is up but if you want to apply those command "isdn bind-l3...." you need to shut the port firs.

See below the log:

dedu-vgw#conf t

Enter configuration commands, one per line. End with CNTL/Z.

dedu-vgw(config)#int bri1/1

dedu-vgw(config-if)#isdn bind-l3 ccm-manager service mgcp

Please shutdown the interface before altering binding

dedu-vgw(config-if)#shut

dedu-vgw(config-if)#

Dec 30 15:31:37: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/1, TEI 0 changed to down

Dec 30 15:31:37: %LINK-5-CHANGED: Interface BRI1/1, changed state to administratively down

dedu-vgw(config-if)#isdn bind-l3 ccm-manager service mgcp

Error- ISDN BRI backhaul XCCTSP created failed

dedu-vgw(config-if)#no shut

dedu-vgw(config-if)#

Dec 30 15:31:46: %LINK-3-UPDOWN: Interface BRI1/1:1, changed state to down

Dec 30 15:31:46: %LINK-3-UPDOWN: Interface BRI1/1:2, changed state to down

Dec 30 15:31:46: BRI1/1 : Unexpected indication (4) in f3 code

Dec 30 15:31:46: %LINK-3-UPDOWN: Interface BRI1/1, changed state to up

dedu-vgw(config-if)#

Dec 30 15:31:46: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/1, TEI 0 changed to upend

dedu-vgw#

The weird thing is that this configuration has worked for more than two weeks and stops working suddently since this morning! At least the fourth port of it...

Regards,

H2T

1194
Views
0
Helpful
4
Replies
CreatePlease to create content