Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Prime NSC - resource-mgr-svc_res_dme - Failed

Hi Guys,

Hop someone can help. I have been trialing N1K with VSG and ASA1000v. I originally used the VNMC image 2.0. However I heard that the Cisco Prime Network Services Controller was the replacement product so decided to upgrade. However I have now come across an issue with the resource-mgr-svc-res-dme service keeps failing. therefore I am unable to view resources in the GUI of the new NSC. As this is only an evaluation licence i am unable to raise a TAC support case. The full output is as follows;

gs2-vnmc01(local-mgmt)# service status

SERVICE NAME                                      STATE     RETRY(MAX)    CORE
------------                                      -----     ----------    ----
pmon                                            running            N/A     N/A
resource-mgr-svc_res_enterpriseAG               running           0(4)      no
core-svc_cor_dme                                running           0(4)      no
resource-mgr-svc_res_cloudproviderAG            running           0(4)      no
service-reg-svc_reg_dme                         running           0(4)      no
core-svc_cor_secAG                              running           0(4)      no
resource-mgr-svc_res_dme                         failed           4(4)     yes
policy-mgr-svc_pol_dme                          running           0(4)      no
sam_cores_mon.sh                                running           0(4)      no
vm-mgr-svc_vmm_dme                              running           0(4)      no
core-svc_cor_controllerAG                       running           0(4)      no
vm-mgr-svc_vmm_vmAG                             running           0(4)      no
core-httpd.sh                                   running           0(4)      no
core-svc_cor_sessionmgrAG                       running           0(4)      no
cloudprovider-mgr                               running          0(20)      no
gs2-vnmc01(local-mgmt)#

                  

I have rebooted / restarted / stopped / started / reinit the DB but to no avail. Anyone any ideas on what other that go back to VNMC code what I can do to solve the issue?

Regards

Darren

635
Views
0
Helpful
0
Replies