Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco switch 6500 configuration to support the DCM

hi all

 

If I need to connect DCM to 6500 I think in two model of configuration:

  • The first model:

!

ip multicast-routing

!

vlan 16

name DCM

exit

!

interface Vlan16

description *** DCM ***

ip address 10.16.0.1 255.255.0.0

!

Inter gi 1/1/1

description "TO DCM”

ip address 10.16.0.2 255.255.0.0

ip igmp version 3

ip igmp join-group 239.10.10.10

ip pim sparse-mode

!

Inter gi 2/1/1

description "TO DCM”

ip address 10.16.0.4 255.255.0.0

ip igmp version 3

ip igmp join-group 239.10.10.10

ip pim sparse-mode

!

****************************************************************************************************************************************************

  • The second model

!

ip multicast-routing

!

vlan 16

name DCM

exit

!

interface Vlan16

description *** DCM ***

ip address 10.16.0.1 255.255.0.0

ip igmp version 3

ip igmp join-group 239.10.10.10

ip pim sparse-mode

 

!

Inter gi 1/1/1

description "TO DCM”

switchport

switchport mode access

switchport access vlan 16

!

Inter gi 2/1/1

description "TO DCM”

switchport

switchport mode access

switchport access vlan 16

!

****************************************************************************************************************

which one is the correct and what is the required other than these configuration ?

please advice 

thanks in advance

 

Everyone's tags (1)
1 REPLY

Hi Are you taking about cisco

Hi 

Are you taking about cisco digital content manager .  

Configuring IP address by your first model on your catalyst switch 6500 is not possible ,  On your second model check on your DCM whether you are able to assign same subnet IP address on your Gi interface . 

Even I dont see you can assign same IP subnet to multiple GI interface , you need to go with multiple IP subnets for connectivity between DCM and your catalyst switch . 

http://www.cisco.com/c/dam/en/us/td/docs/video/headend/DNCS/78-4003867-01_B.pdf

 

http://www.cisco.com/c/en/us/support/docs/ip/border-gateway-protocol-bgp/28745-44.html#qa15

Q. Can I configure two interfaces in the same subnet (t0 = 142.10.46.250/24 and t1 142.10.46.251/24)?

 

A. No. For the routing to work, each interface should be on a different subnet. However, if you are only bridging, and not doing IP routing, then you can configure the two interfaces on the same subnet.

HTH

Sandy

 

62
Views
5
Helpful
1
Replies