Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GRE tunnel between Nexus 7k's

Hi,

 

I am trying to create a GRE tunnel between 2x N7k's and I am having trouble in getting it to establish. I know that my configuration works as I have tunnels set up between my 7k's and cisco 2901 routers. I am able to ping both ways between source and destination. Below is a sample config of what I have configured. The firewall is allowing the gre protocol, I have used packet tracer which allows the traffic, I can see this in the logs and I have other tunnels from remote sites going across the WAN to the 2nd 7k.

 

 

 

######### N7k01 ##############

interface tunnel 1

vrf member RED

ip address 192.168.1.1/30

ip pim sparse-mode

tunnel source loopback1

tunnel destination 192.168.1.11

tunnel use-vrf RED

no shut

 

interface looback 1

vrf member RED

ip address 192.168.1.10/32

 

####### N7K02 ###################

 

interface tunnel 1

vrf member RED

ip address 192.168.1.2/30

ip pim sparse-mode

tunnel source loopback1

tunnel destination 192.168.1.10

tunnel use-vrf RED

no shut

 

interface looback 1

vrf member RED

ip address 192.168.1.11/32

 

Any help would be helpful on this one as the show commands don't give to much away with the 7k's

Everyone's tags (3)
167
Views
0
Helpful
0
Replies