Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Nexus 1000V VSM not talking through VEM

Hi, Guys,

We have been running into some issues with two of our semi-production environments where in both environments, there are two VSMs running on top of the VEM. Both VSMs loss connectivity at the same time and never came back. In one environment (A), we tried reboot, moving into different host (VEM) but still can't see any modules when we did a "show module". We then shift the VSM over to the standard vSwitch and everything start to talk, and the module is back, SVS connection is back. As soon we move it back to the VEM we will lose the VSM again. However, on day 2, everything started to work again in environment A (now on VEM), but not in B. 

Now we are trying everything we could in B, but we could't get the VSM to talk via VEM, of course as soon as you put the VSM on the standard vSwitch, it started to talk. 

 

Has anyone experience this issue before? and under VMware, the System-Uplink port is showing blocked by admin. and We do have the system vlan configured under the System-Uplink port profile. We have rebooted all the ESXi hosts as well as the VSM several times, still no luck. 

The current environment is running on UCS/Nexus

 

 

Everyone's tags (1)
1 REPLY
Community Member

This might be, you may not

This might be, you may not have the vmkernal interface moved to 1000v switch.

 

You are using which connectivity type L2/L3 to communicate between VSM and VEM?

 

uplink port has to got all the vlans of the port-profile vlans.

148
Views
0
Helpful
1
Replies
CreatePlease to create content