Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus 5548 SSH issue

Hello,

 

I was hoping someone might have an idea why one of my 5548UP switch stops responding to SSH attempts after a period of time. This is the second time it occurred. The first time I tried to regenerate the SSH RSA key. While the attempt failed it started working again. There is no response from the switch at all. You don't get the "connection refused" in fact you get nothing it just sits there. Other then that the switch is working perfectly fine. I tried to "clear line" but there are none to clear. My original thought was there were to many open connections from other users or devices. However I don't see that reflected when I console in and look. I am stumped.

3 REPLIES
Cisco Employee

Hello,Did you look the

Hello,

Did you look the session-timeout configuration?

If still, unresolved, take a look on this thread:

https://supportforums.cisco.com/discussion/11745296/nexus-7009-ssh-problems

 

 

Cisco Employee

Hi, Can you please share the

Hi,

 

Can you please share the output of the below commands:

 

1. show version

2. show switch internal flash

3. show system internal dir /var/sysmgr/work

Regards,


Seemab

New Member

This is a NX-OS issue and is

This is a NX-OS issue and is corrected in a new version of the OS. Basically the network monitoring tool we use is openening a connection to the device and they are not clearing out like they should. After a while all the connections are still open and the feature SSH would need to be turned off and back on again to clear the issue.

 

519
Views
0
Helpful
3
Replies
CreatePlease to create content