Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Nexus 5K not recognising Nexus 2K-E in software.

Hi,

I am wondering what my options are as I need to configure a Nexus 5K running 5.0(3)N2(1) to connect to C2248TP-E.

 

The problem is that the s/w is so old on the 5K it does not recognise the "-E" type FEX.

 

Upgrading the 5K is not an option at present, do I have any other avenues?

 

Thanks

Rob

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Hi Rob, For the C2248TP-E Fex

Hi Rob,

 

For the C2248TP-E Fex the Minimum NX-OS requirement Cisco NX-OS Software Release 5.1(3)N(1)1 (Cisco Nexus 5000 Series). It wont come up any version below this.

Sorry to say you will have to upgrade the NX-OS version on the N5K.

Regards,

 

Seemab

1 REPLY
Cisco Employee

Hi Rob, For the C2248TP-E Fex

Hi Rob,

 

For the C2248TP-E Fex the Minimum NX-OS requirement Cisco NX-OS Software Release 5.1(3)N(1)1 (Cisco Nexus 5000 Series). It wont come up any version below this.

Sorry to say you will have to upgrade the NX-OS version on the N5K.

Regards,

 

Seemab

94
Views
0
Helpful
1
Replies
CreatePlease to create content