Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Nexus 7k install over weekend ran into weird problem

We recently migrated 10 6509 chassis to the new NExus core with no problems except..

We found a 3500 that was dual homed to 2 core 6509c that have a VPC uplink to the new NEXUS that had the issue.  We had multiple switches of different platforms/ios code that had redundant links to a set of 6509s

list of symptoms

1: None of the severs and systems on any of the access ports of the 3500 could talk or work on the network,

2: when you look at the show interface of any port on the 3500 it showed "tx packet but no "rx packets" were incrementing the 5 min average was 0.

3: no span tree loops was found. one of the 6509 was blocking the link to 3500

4: we even disconnect the redundant link to 6509 still had same symptoms

5: rebooted all systems and still nothing worked.

What fixed it

1: to make the 3500 work properly we had to setup a new VPC on the fly and tie the 3500 directly into the NEXUS systems, then everything worked and the interfaces started receiving traffic.

please refere to the drawing, it represents the network state where the 3500 didnt function

Everyone's tags (2)
405
Views
0
Helpful
0
Replies
CreatePlease login to create content