Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Openssh version in NX-OS

Hello,

 

Is there any document that describes which version of openssh is used in NX-OS releases?

I have some security scans that report openssh vulnerabilities, and I'd like to know if upgrading NX-OS will help me solving these issues.

 

Thanks,

 

Regards,

 

lang

Everyone's tags (1)
2 REPLIES

Hello lang,Not that I know of

Hello lang,

Not that I know of, however if you ssh to the NXs from a Linux box using verbose mode that might give you more information. I would raise this with TAC as they may be able to give you more information and better advice.

Do you have access-class configured under the vty lines to restrict ssh access?

Also was this an authenticated scan?

Hope this helps

Please rate useful posts & remember to mark any solved questions as answered. Thank you.
New Member

Hi Bilal,Thanks for your

Hi Bilal,

Thanks for your answer.

It was an scan running from the inside, with an authorized IP.

Yes, I know about the current version, but I'm interested in the most recent ones, and unfortunately I don't have access to a device running these versions. I guess I'll go the TAC way then.

Rgds

 

152
Views
4
Helpful
2
Replies
CreatePlease to create content