Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

OTV issue on F3 Card

Hi;

I am facing issue with reference configuring OTV on F3-Card (N77-F348XP-23) only VDC getting following message.

Nexus77K(Config)#feature otv
Feature otv not supported in F2E without M1, M1XL or M2XL VDC

 

As per Cisco F3 Card support OTV.

Now my question is, to run OTV on F3 will I required M1/M1XL or M2XL card. If yes then what's purpose of purchasing F3 card supporting OTV.

 

Thanks;

Shoaib Ahmed

 

5 REPLIES
New Member

Dear all,    I had a same

Dear all,

    I had a same issue by using N77-F348XP-23 module only on Nexus 7710 K.

 

Hello Shoaib, The F3

Hello Shoaib, 

The F3 documentation seems to support OTV, however the F2E line-card does NOT support OTV. The message that you got was about F2E line card. This needs to be "proxied via an M1 M1XL or M2XL line card"

Can you do show mod? Is F3 line card allocated to the VDC? Have you tried upgrading NX-OS?

hth

Bilal - CCIE #45032

Please rate useful posts & remember to mark any solved questions as answered. Thank you.
Silver

Hi Bilal;There is a Bug in

Hi Bilal;

There is a Bug in Nexus OS, whenever you create VDC be default it will add F2, F2E line card in "limit-resource module-type". Whether F2E card installed in Chassis or not.

You need to remove the F2E line card information from the VDC to run OTV.

Best regards;

Shoaib Ahmed

Thanks for feedback Shoaib,

Thanks for feedback Shoaib, this is good news. anyone with same problem can search for this.

Rated your post accordingly.

Bilal

Please rate useful posts & remember to mark any solved questions as answered. Thank you.
Cisco Employee

Hi Shoaib,Thanks for the info

Hi Shoaib,

Thanks for the info. Yes I have been seeing this very often now let me write a document straight away on this.

 

The issue may be that the module-type is not set for F3.

F3 can only exist in a VDC with M2XL, F2, F2e and other F3 cards.

The command to enable F3 cards in a vdc is �limit-resource module-type f3� in VDC
configuration mode.

The �system module-type f3� command can be entered in global configuration to allow F3
modules for the chassis.

 

HTH

297
Views
5
Helpful
5
Replies
CreatePlease to create content