Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Reg Nexus 5000 + 7000 software (Shellshock -bug )

Hi people.

 

Regarding this bug : Shellshock . What is the recomended software upgrade for Nexus 5000 & 7000.

It is important that the VPC and FCoE is still working, after an upgrade.

 

Need recommendation for following devices :

 

Nexus 5000
https://tools.cisco.com/bugsearch/bug/CSCur05017
All current versions of NX-OS on this platform are affected unless 
otherwise stated.. This bug will be updated with detailed affected and 
fixed software versions once fixed software is available.
Exposure is not configuration dependent.
Authentication is required to exploit this vulnerability. 


Nexus 7000
https://tools.cisco.com/bugsearch/bug/CSCuq98748
All current versions of NX-OS on this platform are affected unless 
otherwise stated
.
Exposure is not configuration dependent.
Authentication is required to exploit this vulnerability.

This bug is fixed in NX-OS versions specified below:

5.2(9a)
6.1(5a)
6.2(8b)
6.2(10) and above

 

Is there anyone that has some information on this ?

Many thanx in advance,

 

 

Everyone's tags (3)
1 REPLY
Bronze

Hello.Let me look into this

Hello.

Let me look into this for you. Do you have an existing support contract or SmartNet for these Nexus 5000 and 7000 switches, by the way?

Let me know if you have other concerns as well or e-mail (adawa@cisco.com) me directly. 

Kind regards. 

475
Views
0
Helpful
1
Replies