Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Slow OTV on Cisco ASR 1000

Hello all,

We are having problems with our slow OTV. The topology is setup as:

Main DC:::::::::::::Servers --> Nexus 5K --> ASR1K -----> (Core)---> (WAN)---->::::::::::::DR site::::::::::::::: ASR1K ---> Nexus5K ---> servers (for replication)

We have a 1 gig connection of WAN. but when our server group do replication the maximum speed is 60-70 Mbps on the WAN using the OTV link.

Other configurations are:

No Jumbo frames are allowed.

Fragmentation is allowed at the join interface of both the ASR because the of OTV header of 42 bytes.

We have full connectivity but the link is slow. What could be the possible solution?

Response will really appreciated.

Thanks

Everyone's tags (1)
2 REPLIES

Hello, can you run ttcp along

Hello, can you run ttcp along with iperf end to end and see what speeds you actually getting (not OTV but routed)

Then set your benchmark, OTV should not be extremely far off the actual speed. Please also make sure MTU is enough all the way from end to end WAN links.

Bilal - CCIE #45032

Please rate useful posts & remember to mark any solved questions as answered. Thank you.
New Member

We are experiencing the same

Does anyone has any update on this?

275
Views
0
Helpful
2
Replies
CreatePlease to create content