Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1 ADSL WIC: Can' t Route with Static Ips on Qwest.net

Can anyone tell me why the Cisco 3640 with a ADSL Wic will work with Qwest .net using the CCO template for (PPPOA-Nat-DHCP Server-Easy IP-aal5mux ppp). This config. with DHCP assigned ips from Qwest.net works fine!!!

I recently leased a group of Static Ips from Qwest.net and setup the the same STATIC TEMPLATE (IRB-Nat-RFC1483 Bridging-aal5snap) I used with SWBell.net that worked with that ISP but it will not work with Qwest.net???

The only difference is I am on a Qwest "Stinger dslam" but this should not affect the static ips.

Leased Statics as emaild me from Qwest.Net:

63.231.77.128 This is the network identifier.

63.231.77.129 User-assignable

63.231.77.130 User-assignable

63.231.77.131 User-assignable

63.231.77.132 User-assignable

63.231.77.133 User-assignable

63.231.77.134 This is used for routing

63.231.77.135 This address is for broadcasts.

255.255.255.248 Subnet mask

63.231.77.134 Gateway

206.196.128.1 Primary DNS

204.147.80.5 Secondary DNS

Here is the config I am trying to get working off the CCO website.

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router3640

!

logging rate-limit console 10

enable secret 5 $1$d.Fe$b/cov3Hda56jUBtWNF2IU1

!

!

!

ip subnet-zero

!

!

no ip finger

no ip domain-lookup

ip dhcp excluded-address 10.0.0.1

!

ip dhcp pool ippool3640

network 10.0.0.0 255.0.0.0

dns-server 206.196.128.1 204.147.80.5

default-router 10.0.0.1

!

no ip dhcp-client network-discovery

no mgcp timer receive-rtcp

call rsvp-sync

!

!

!

!

!

bridge irb

!

!

!

!

interface Loopback1

no ip address

ip nat inside

!

interface FastEthernet0/0

ip address 10.0.0.1 255.0.0.0

ip nat inside

duplex auto

speed auto

!

interface ATM0/1

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

pvc 0/32

encapsulation aal5snap

!

dsl operating-mode auto

no fair-queue

bridge-group 1

!

interface BVI1

ip address 63.231.77.129 255.255.255.248

ip nat outside

!

ip default-gateway 63.231.77.134

ip nat pool pbi 63.231.77.129 63.231.77.133 prefix-length 24

ip nat inside source list 10 pool pbi overload

ip classless

ip route 0.0.0.0 0.0.0.0 63.231.77.134

ip http server

!

no logging trap

access-list 10 permit 10.0.0.0 0.255.255.255

!

!

snmp-server packetsize 4096

bridge 1 protocol ieee

bridge 1 route ip

!

dial-peer cor custom

!

!

!

!

line con 0

transport input none

line aux 0

line vty 0 4

password toaddigger

login

end

Issues with this configuration and Qwest.net

1. won't route to internet

2. can't ping the 63.231.77.134 gateway ???

3. can't ping the DNS Servers.

I have tried as I said configuring it the way the Qwest Tecs are saying and that is using only the 63.231.77.134 on the BVI1 and on the ip route 0.0.0.0 0.0.0.0 63.231.77.134. (error the router states: Ip of the router cannot be the ip of the route).

They are saying this due to the fact that they ONLY CONFIGURE the Cisco 678 and it is set up with CBOS# set int eth0 address (your reserved gateway address here). They assume it goes on the adsl wic the same way!!

This "don't fly" with the 1ADSL Wic which they won't support.

If anyone can look this Configuration over and email suggestions to(wlamor@qwest.net) or post some pointers on correcting this issue so I can make use of the leased static ips, I would appreciate it greatly!!

Thanks

Bill Lamoreaux

3 REPLIES
New Member

Re: 1 ADSL WIC: Can' t Route with Static Ips on Qwest.net

Sounds like a layer two problem. Is your router trained up to the dslam.

Try "show interface ATM0/1" . You should have physical and line protocol up for layer three connectivity

Let us know how you go

New Member

Re: 1 ADSL WIC: Can' t Route with Static Ips on Qwest.net

yes the line atm0/1 shows up up but cannot route out to the gateway?

As I said the Qwest line does work with the PPPOA aal5mux but not with the Static?

Thanks for the responce

Bill Lamoreaux

New Member

Re: 1 ADSL WIC: Can' t Route with Static Ips on Qwest.net

Got it working! Qwest requires a userid and password as well as only PPPOA. I could never get the RFC 1483 Bridging config. to work. All I need to do to this one is tweak it for DHCP and Nat.

Router3640#show run

Building configuration...

Current configuration : 1055 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug datetime msec

service timestamps log uptime

no service password-encryption

!

hostname Router3640

!

logging rate-limit console 10 except errors

!

!

!

ip subnet-zero

!

!

no ip finger

!

no ip dhcp-client network-discovery

no mgcp timer receive-rtcp

call rsvp-sync

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 63.231.77.134 255.255.255.248

no ip mroute-cache

duplex auto

speed auto

!

interface ATM0/1

no ip address

no ip mroute-cache

atm vc-per-vp 256

no atm ilmi-keepalive

pvc 0/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

no dsl operating-mode

no fair-queue

hold-queue 224 in

!

interface Dialer0

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer pool 1

dialer-group 1

ppp pap sent-username xxxxxxx password xxxxxxxxxxxxxxxxxxx

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

dialer-list 1 protocol ip permit

!

!

!

dial-peer cor custom

!

!

!

!

line con 0

transport input none

line aux 0

line vty 0 4

!

end

Router3640#

148
Views
0
Helpful
3
Replies
CreatePlease to create content