Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

10 gig connection 4510R + 4948

I am trying to bring up a 10 gig connectin between buildings using a 4510R with Sup V 10GE engine and a 4948.I am using on each side x2-10GE-LR xceivers. We are measuring acceptable DB levels across the link but I can't get the interfaces up. On the 4510 the IOS is 12.2(25)SG. on the 4948 it is 12.2(25)EWA4.I am transmitting light as thatis what we are measuring across the link but neither interface comes up.On the 4510 I am not using the 4 GE links on the Sup engine and the HW-module-select Tengigabit command has been entered. Am I missing a step here and if not is there any troubleshooting that can be done on the Cisco's to determine the problem? Can I get it to measure the signal strength? Anything?

Thanks

I can't see many troubleshooting hooks on the Cisco gear in this instance.

4 REPLIES
New Member

Re: 10 gig connection 4510R + 4948

After working more on this I am able to get half my link up after making the port Layer 2 as opposed to layer 3. However it only works if I make 1 side of the link "unidirectional send-only". It doesn't matter which side I do this on. I am totally confused by this. Any help would be appreciated

New Member

Re: 10 gig connection 4510R + 4948

I have nearly the same setup in my data center, and it's worked great... can you post a config snippet from your TenGigabitEthernet interfaces?

New Member

Re: 10 gig connection 4510R + 4948

Thanks for the reply. I'll copy a show interface if that is what you want to see.I'll go and copy a show interface if that is what you are looking for. Can you confirm if there are any commands necessary to bring this interface up. I know on the 4510 I require the HW-module select tengig command to select this interface but is there anything other than this? Is there anything at all on the 4948?

I'll post the output shortly.

Thanks for the help.

New Member

Re: 10 gig connection 4510R + 4948

I'm more concerned with the running-config... can you post a sh run | begin TenGigabitEthernet on the 4510? I've never had to use the "select tengig" command, but, at the expense of sounding stupid, the 4500 series SupV-10GEs only turn on one of the two 10G uplinks... one uplink on the primary SupV and one on the redundant Sup. They switch when the primary and redundant Sups fail over.

Another thing to check is UDLD... i've seen issues like this when I have a fiber down within a pair, and UDLD is not set right. If you set up UDLD globally with a 'udld enable' on both switches, then in interface config mode use 'udld port', when you do a show interface, it will tell you if you have a unidirectional link problem and err-disable the port.

324
Views
0
Helpful
4
Replies