Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

eso
New Member

1401 <- cross over cable -> 1401

Hi,

Is it possible to connect 2 1401's ATM-25 without any ATM Switch ?

Thanks

Edward So

5 REPLIES
New Member

Re: 1401 <- cross over cable -> 1401

Yes,

I'm assuming you are using copper here?

pin cross-overs are:

PIN 1 to 7

PIN 2 to 8

PIN 7 to 1

PIN 8 to 2

pins 3 - 6 are not used.

If fiber, just swap your transmit and receive pairs.

Happy Switching,

~rlc

CCNP, CCDA, CNE

eso
New Member

Re: 1401 <- cross over cable -> 1401

How about the config ? Is this OK ? Do I need to set the internal clock ?

Router A

interface atm 3/0

ip address 192.168.1.10 255.0.0.0

no keepalive

atm clock internal

pvc 1/35

protocol ip 192.168.1.20 broadcast

Router B

interface atm 3/0

ip address 192.168.1.20 255.0.0.0

no keepalive

atm clock internal

pvc 1/35

protocol ip 192.168.1.10 broadcast

eso
New Member

Re: 1401 <- cross over cable -> 1401

Or this config. Which one is right ?

int atm0

ip add 192.168.1.1 255.255.255.0

atm pvc 1 0 32 aal5nlpid

map-group 1

map-list 1

ip 192.168.1.2 atm-vc 1 broadcast

Re: 1401 <- cross over cable -> 1401

Both configurations are correct, only difference is that one is according to new command syntax, and other is according to old syntax.

HTH

eso
New Member

Re: 1401 <- cross over cable -> 1401

Realy work. THANKS

Cisco Internetwork Operating System Software

IOS (tm) 1400 Software (C1400-NSY-M), Version 12.1(5)T12, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Mon 04-Feb-02 12:39 by ccai

Image text-base: 0x02005000, data-base: 0x0288EF78

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

ROM: 1400 Software (C1400-RBOOT-R), Version 12.0(3)T, RELEASE SOFTWARE (fc1)

r1401-1 uptime is 28 minutes

System returned to ROM by reload

System image file is "flash:c1400-nsy-mz.121-5.T12.bin"

cisco 1401 (68360) processor (revision A) with 13312K/3072K bytes of memory.

Processor board ID 19783292, with hardware revision 00000002

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

1 ATM network interface(s)

System/IO memory with parity disabled

8192K bytes of DRAM onboard 8192K bytes of DRAM on SIMM

System running from RAM

7K bytes of non-volatile configuration memory.

16384K bytes of processor board PCMCIA flash (Read/Write)

Configuration register is 0x2102

r1401-1#sh atm vc

VCD / Peak Avg/Min Burst

Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells Sts

0 1 1 35 PVC SNAP UBR 25600 UP

r1401-1#sh run

Building configuration...

Current configuration : 675 bytes

!

version 12.1

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname r1401-1

!

logging rate-limit console 10 except errors

!

ip subnet-zero

no ip finger

!

interface Ethernet0

ip address dhcp

no ip route-cache

no ip mroute-cache

!

interface ATM0

ip address 192.168.1.1 255.255.255.0

atm vc-per-vp 4096

no atm ilmi-keepalive

pvc 1/35

protocol ip 192.168.1.1 broadcast

protocol ip 192.168.1.2 broadcast

!

!

router rip

network 192.168.0.0

network 192.168.1.0

!

ip classless

no ip http server

!

!

line con 0

transport input none

line vty 0 4

login

!

end

r1401-1#ping 192.168.1.2

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/8 ms

145
Views
8
Helpful
5
Replies