Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

1605R Router help

I am using a cisco 1605R Router, I do not have any documents for it, I need to access one my PCs from outside using an IP address.

How can i access the router from one of PCs and how do I program the router to direct the incoming IP (static) to a particular PC in my network.

I do not have physical access to the Router. (hard to reach)

Thank you.

2 REPLIES
Hall of Fame Super Bronze

Re: 1605R Router help

You need an IP NAT static configuration, please

see:

http://www.cisco.com/en/US/products/sw/iosswrel/ps5413/products_feature_guide09186a00801dc742.html

Rate this post if it helped.

Thanks

Re: 1605R Router help

Hi

First of all you need to set the internal PC as RDP or VNc server.

Below is the config I have been doing:It is basically a LAB setup in which I have public IPs 192.168.1.0/24 and private IPs 192.168.2.0/24.Now I am giving 192.168.1.165/24 on one serial and 192.168.2.1/24 on another ethernet.I have kept a webserver (a Ip camera with a web server..to be precise), which is given a IP 192.168.2.200/24. Now from pool 192.168.1.0 (My PC ip is 192.168.1.75/24) I give 192.168.1.165 in my web browser, and I get access to my network camera.

interface serial0/0

ip address 192.168.1.165 255.255.255.0

ip nat outside

!

interface FastEthernet0/1

ip address 192.168.2.1 255.255.255.0

ip nat inside

ip nat pool test 192.168.1.165 192.168.1.165 netmask 255.255.255.0

ip nat inside source list 1 pool test overload

ip nat inside source static 192.168.2.200 192.168.1.165

ip classless

access-list 1 permit 192.168.2.0 0.0.0.255

Router#sh ip nat translations

Pro Inside global Inside local Outside local Outside global

tcp 192.168.1.165:80 192.168.2.200:80 192.168.1.75:1197 192.168.1.75:1197

tcp 192.168.1.165:80 192.168.2.200:80 192.168.1.75:1200 192.168.1.75:1200

tcp 192.168.1.165:80 192.168.2.200:80 192.168.1.75:1201 192.168.1.75:1201

tcp 192.168.1.165:80 192.168.2.200:80 192.168.1.75:1202 192.168.1.75:1202

tcp 192.168.1.165:80 192.168.2.200:80 192.168.1.75:1203 192.168.1.75:1203

tcp 192.168.1.165:80 192.168.2.200:80 192.168.1.75:1204 192.168.1.75:1204

--- 192.168.1.165 192.168.2.200 --- ---

You will be access the internal PC from the Internet.

Pls rate helpful posts

Regards

JD

416
Views
4
Helpful
2
Replies
CreatePlease to create content