Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1700 WIC Slot Hardware Issue?

I have a 1750 Router with 4mb of flash and 16 mb of DRAM running IOS version 12.0(5). The router seems to boot fine and the Fast Ethernet port working normally. However, the router fails to recognize the presence of a WIC in either available slot. I have inserted multiple known good WICs into the router and none of them are even shown as having been installed when I bring the router back up. Anyone else ever run into this issue?

3 REPLIES
Silver

Re: 1700 WIC Slot Hardware Issue?

What type WIC are you trying to install that is not recognized? Could be an IOS HW/SW compatabilty issue.

Regards,

Don

New Member

Re: 1700 WIC Slot Hardware Issue?

Its a WIC T1-DSU which I pretty much know is unversally acceptable to most 1700 routers and images.

Silver

Re: 1700 WIC Slot Hardware Issue?

This WIC T1-DSU requires a minimum IOS of the following:

12.0(5)XQ, 12.0(7)T, 12.1(1)T, 12.1(1), 12.2(1), 12.2(2)T, 12.2(2)XH,

12.2(2)XJ, 12.2(8)YJ, 12.2(8)YL, 12.2(8)YM, 12.2(8)YN

If you're 12.0(5) is mainline image then you'll need to upgrade to support this module (WIC). PLease use the HW/SW compatibility matrix tool to see this:

http://www.cisco.com/cgi-bin/front.x/Support/HWSWmatrix/hwswmatrix.cgi/hwswmatrix.cgi

Hope this helps you,

Don

79
Views
0
Helpful
3
Replies