Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1720 'dialer enable-timeout' problems

Hi!

Using a 1720 at a remote site with a single dual serial port Wic installed and IOS 12.1-9. Serial 0 of the router is connected to a POTS USR courier modem and Aux is connected to an HF radio modem. I want to do all of the communications initiated from this site by HF, and I have got that working fine.(basically there is no route to anything but the HF dialer profile)The problem is the HF needs at least a minute to scan channels between connection attempts so I have tried to use the "dialer enable-timeout 120" command....but its not working. Watching the debug output the router continually waits ONLY the default 15 seconds before trying again. I have treid two thngs with no success:

1. Changing my map-class dialer lable to a longer name,

2. removing the map-class dialer profile and inserting the command directly into the dialer profile.

Neither of these worked. If I try and enter the command directly into the physical interface section under 'interface aux 0' the router tells me to remove the dialer profile first.

I'm really stumped here, I need to delay retries for 120 seconds.

Any ideas?

Cheers,

John

1 REPLY
Bronze

Re: 1720 'dialer enable-timeout' problems

Similar problems have been found with trying to use the enable-timeout on ISDN interfaces; essentially the conclusion is that the command is only intended to work on sync/async physical interfaces, where the command will have direct control over the interface signal (DTR) leads.

I would suggest that you try either remove the dialer profile and simply use Legacy DDR on the async interface, or you add a script reset that will delay for 120 seconds. I know that either solution may not be the best you want...

275
Views
0
Helpful
1
Replies
CreatePlease to create content