Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1720 w/T1 Installation/Routing Problem

I can ping the router from inside of my LAN or from the internet (outside)

From the router I can ping all the machines on my LAN.

From the 1720, I cannot ping my ISP's gateway or anything on the internet.

pingability

1720 -> LAN Yes

LAN -> 1720 Yes

Internet -> 1720 Yes

1720 -> internet NO

Here's my configuration, any ideas?

for serial0 and the ethernet i have:

nterface FastEthernet 0

no shutdown

description connected to EthernetLAN

ip address 192.168.1.1 255.255.255.0

ip nat inside

keepalive 10

!

interface Serial 0

no shutdown

description connected to Internet

service-module t1 clock source line

service-module t1 data-coding normal

service-module t1 remote-loopback full

service-module t1 framing esf

service-module t1 linecode b8zs

service-module t1 lbo none

service-module t1 remote-alarm-enable

ip address 206.119.25.250 255.255.255.252

ip nat outside

encapsulation hdlc

!

------------------ show running-config ------------------

Building configuration...

Current configuration : 1295 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname cisco

!

enable secret 5

!

memory-size iomem 15

ip subnet-zero

ip host-routing

ip name-server 192.168.1.250

ip dhcp excluded-address 192.168.1.150 192.168.1.180

!

ip dhcp pool 1

network 192.168.1.0 255.255.255.0

domain-name heretic.ws

default-router 192.168.1.1

dns-server 4.2.2.1 4.2.2.2 4.2.2.3

!

!

!

!

interface FastEthernet0

description connected to EthernetLAN

ip address 192.168.1.1 255.255.255.0

ip nat inside

speed auto

half-duplex

!

interface Serial0

description connected to Internet

ip address 206.119.25.250 255.255.255.252

ip nat outside

service-module t1 remote-alarm-enable

!

router rip

version 2

passive-interface Serial0

network 192.168.1.0

no auto-summary

!

ip default-gateway 206.119.25.249

ip nat inside source list 1 interface Serial0 overload

ip classless

ip route profile

ip route 0.0.0.0 0.0.0.0 Serial0

ip route 192.168.1.0 255.255.255.0 FastEthernet0 permanent

ip http server

!

access-list 1 permit 192.168.1.0 0.0.0.255

snmp-server community RO

!

line con 0

exec-timeout 0 0

password

login

line aux 0

line vty 0 4

password

login

!

no scheduler allocate

end

3 REPLIES
New Member

Re: 1720 w/T1 Installation/Routing Problem

Hi,

Are you using IOS version 12.2.2XK? If so you may find that default routes pointing to an interface don't work!!

i.e. ip route 0.0.0.0 0.0.0.0 Serial0

If so, upgrade the IOS and have another go

This may not be the prob of course but worth mentioning.

Also, when you run a trace from the router to a website, where does it stop?

Ali

New Member

Re: 1720 w/T1 Installation/Routing Problem

Using IOS Version 12.2(6).

Trace hits the router but does not report back the IP address of my ISP's gateway. So it looks like it hits the 1720 and then stops.

In the meantime, I'll trying upgrading the IOS.

New Member

Re: 1720 w/T1 Installation/Routing Problem

OK,

run these:

debug ip icmp

debug ip packet detail

try ping/trace again and see what results you get

97
Views
0
Helpful
3
Replies