Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1721 at home with roadrunner

I cant get it working here is my config, and here is my ISP settings

Ip = 24.145.231.94 255.255.255.0

gateway = 24.145.231.1

Am i missing something, i have done this sorta before, and had No problems before.

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

!

memory-size iomem 15

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

!

ip audit notify log

ip audit po max-events 100

!

!

!

!

interface Ethernet0

ip address 24.145.231.94 255.255.255.0

full-duplex

!

interface FastEthernet0

ip address 192.168.2.10 255.255.255.0

speed auto

!

!

ip default-gateway 24.145.231.1

ip classless

ip route 0.0.0.0 0.0.0.0 Ethernet0

no ip http server

ip pim bidir-enable

!

!

line con 0

line aux 0

line vty 0 4

login

1 REPLY
Bronze

Re: 1721 at home with roadrunner

Point the default route to a specific gateway rather than just an interface:

ip route 0.0.0.0 0.0.0.0 24.145.231.1

The "ip default-gateway" command only has an effect when "ip routing" is disabled.

87
Views
0
Helpful
1
Replies
CreatePlease to create content