Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1721 router kilostream connection problem

hi

i have 2 routers A and B connected via a kilostream

i can ping from router A to router B

i can ping router A to switch A on same network segment

i can ping router B to switch B on same network segment

but i cant ping from network via switch A / router A to router B or switch B segment

i have set up access lists and routing but still no joy

any help appreciated

elainee

5 REPLIES

Re: 1721 router kilostream connection problem

Please provide some info on the configuration of your routers

New Member

Re: 1721 router kilostream connection problem

User Access Verification

Password:

elgin_moycroft>enable

Password:

elgin_moycroft#sh config

Using 839 out of 29688 bytes

!

version 12.2

service config

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname elgin_moycroft

!

enable secret 5 $1$yv.1$hrX2ZsPsX8Cip/c9Jt6GV0

enable password aviion

!

ip subnet-zero

no ip domain-lookup

!

!

!

!

interface FastEthernet0

ip address 123.123.1.253 255.0.0.0

speed auto

full-duplex

no cdp enable

!

interface Serial0

description leased line to moycroft

ip unnumbered FastEthernet0

encapsulation ppp

!

router rip

version 2

network 126.0.0.0

no auto-summary

!

ip classless

ip route profile

no ip http server

!

!

access-list 1 permit 0.0.0.0 255.0.0.0

access-list 2 permit 0.0.0.0 255.0.0.0

access-list 2 permit 123.0.0.0 0.255.255.255

route-map route permit 10

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password morayside

login

!

end

elgin_moycroft#telnet 126.126.1.253

Trying 126.126.1.253 ... Open

User Access Verification

Password:

moycroft_elgin>enable

Password:

moycroft_elgin#sh config

Using 735 out of 29688 bytes

!

version 12.2

service config

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname moycroft_elgin

!

enable secret 5 $1$OzCd$POPIKHElmY/rZbfTZnwgK.

enable password aviion

!

ip subnet-zero

no ip domain-lookup

!

!

!

!

interface FastEthernet0

ip address 126.126.1.253 255.0.0.0

speed auto

half-duplex

no cdp enable

!

interface Serial0

description leased line to elgin

ip unnumbered FastEthernet0

encapsulation ppp

!

router rip

version 2

network 123.0.0.0

no auto-summary

!

ip classless

no ip http server

!

!

access-list 2 permit 126.0.0.0 0.255.255.255

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password morayside

login

!

no scheduler allocate

end

moycroft_elgin#

the main office - elgin network is 123.0.0.0 255.0.0.0 and the moycroft office is 126.0.0.0 255.0.0.0

tracert gives

H:\>tracert 126.126.1.253

Tracing route to 126.126.1.253 over a maximum of 30 hops

1 <10 ms <10 ms <10 ms 123.123.1.253

2 * * * Request timed out.

3 * ^C

H:\>ping 126.126.1.253

Pinging 126.126.1.253 with 32 bytes of data:

Request timed out.

Request timed out.

Request timed out.

Request timed out.

Ping statistics for 126.126.1.253:

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

so my server knows to route through the correct router

appreciate you help

elaine

New Member

Re: 1721 router kilostream connection problem

The RIP network statements on the two routers are reversed. They should be set so that the networks (i.e. interfaces) defined to be running the RIP process match the interface IP networks on the local router:

hostname elgin_moycroft

...

interface FastEthernet0

ip address 123.123.1.253 255.0.0.0

...

router rip

version 2

network 123.0.0.0

and

hostname moycroft_elgin

...

interface FastEthernet0

ip address 126.126.1.253 255.0.0.0

...

router rip

version 2

network 126.0.0.0

This should work fine now.

Hope this helps.

New Member

Re: 1721 router kilostream connection problem

Remove the Access lists and get the routing right first.

Set the ethernet Interface speeds eg full duplex speed 100 auto negotiation does not allows work properly.

Are you using unnumbered to the interfaces for the WAN links?

If you are using static routes make sure that the gateway for each route is correct on each router.

New Member

Re: 1721 router kilostream connection problem

thansk for your reply

howvere i cant seem to get the access-lists off now and i cant get it to set the duplex and speed settings and keep the settings when i come out of config and do a show config

137
Views
0
Helpful
5
Replies
CreatePlease login to create content