Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1721 Router w/ADSL-WIC Config Problem w/Verizon

I am having a problem getting my ADSL-WIC card to work with my Verizon connection. I plug it into my phone line and it pulls an IP address and proper DNS information for Verizon (one dhcp ip pulled was 71.105.142.101 and Verizon's DNS's are Primary DNS 1: 68.238.64.12 Secondary DNS 2: 68.238.128.12)

I can ping the IP address from the con 0 connection on the router and from a workstation but I'm not able to ping any other addresses or access the web.(DSLR#ping 71.105.125.104

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 71.105.125.104, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

DSLR#ping 192.xxx.xxx.xxx

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.xxx.xxx.xxx, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms)

When I try to ping any other addresses I get (DSLR#ping www.nightowltechs.com

Translating "www.nightowltechs.com"...domain server (68.238.64.12) (68.238.128.1 ***********(Trying to resolve with Verizons DNS's but cant find address)

2)

% Unrecognized host or address, or protocol not running.)

I had a friend take it home and it works fine on their Verizon connection but not mine. Perhaps there is something I am not seeing in my config that would help it work with mine. I have posted my running config as it worked for my friend at his house. Any help would be appreciated.

Building configuration...

Current configuration : 1214 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 4096 debugging

!

no aaa new-model

memory-size iomem 10

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.xxx.xxx.xxx 192.xxx.xxx.xxx

!

ip dhcp pool Mypoolname

import all

network 192.xxx.xxx.xxx 255.255.255.0

default-router 192.xxx.xxx.xxx

!

!

!

!

!

!

bridge irb

!

!

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

bridge-group 1

pvc 0/35

encapsulation aal5snap

!

!

interface FastEthernet0

ip address 192.xxx.xxx.xxx 255.255.255.0

ip nat inside

ip virtual-reassembly

speed auto

!

interface BVI1

mac-address xxxx.xxxx.xxxx **************************(MAC Taken from my linksys that works fine when hooked up)

ip address dhcp client-id FastEthernet0

ip nat outside

ip virtual-reassembly

!

ip route 0.0.0.0 0.0.0.0 BVI1

!

!

no ip http server

no ip http secure-server

ip nat inside source list 1 interface BVI1 overload

!

access-list 1 permit 192.xxx.xxx.xxx 0.0.0.255

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

!

line con 0

logging synchronous

speed 115200

line aux 0

line vty 0 4

login

!

end

2 REPLIES
Community Member

Re: 1721 Router w/ADSL-WIC Config Problem w/Verizon

I hope I was clear enough in my explanation of my problem. Any help would be appreciated, even an "I don't know." would let me know that someone is reading this. =(

Community Member

Re: 1721 Router w/ADSL-WIC Config Problem w/Verizon

I have read and read about problems related to this and can not seem to find any solutions to my problem. Can someone please help.

262
Views
0
Helpful
2
Replies
CreatePlease to create content