Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

1760 IOS Version question

What version of the IOS do I need on a 1760 to support the dlsw and source-bridge commands? I'm currently running c1700-sy-mz.122-11.T2.bin (IP Plus), and it does not support the commands. Do I need to take it to the IP/ADSL Plus for these commands?

Bob

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 1760 IOS Version question

Here are a couple of links that should help,

Cisco's Software Advisor - allows you to pick features and it will tell you which IOS you need.

http://www.cisco.com/cgi-bin/Support/CompNav/CN1.pl?HStartForm2=True

IOS Naming Conventions - shows which features are supported by the codes in the filename

http://www.cisco.com/warp/public/620/5.shtml

Hope this helps,

~rlc

CCNP, CCDA, CNE

2 REPLIES
New Member

Re: 1760 IOS Version question

Here are a couple of links that should help,

Cisco's Software Advisor - allows you to pick features and it will tell you which IOS you need.

http://www.cisco.com/cgi-bin/Support/CompNav/CN1.pl?HStartForm2=True

IOS Naming Conventions - shows which features are supported by the codes in the filename

http://www.cisco.com/warp/public/620/5.shtml

Hope this helps,

~rlc

CCNP, CCDA, CNE

New Member

Re: 1760 IOS Version question

We all need a kick in the right direction now and again. The software Advisor did it for me here. At some point in the history of the IOS/model upgrades, IP Plus is no longer required to support the dlsw and source-bridge commands, but the IP/ADSL/IPX/AT/DEC does (at least for the 1760). It looks like IP Plus is still required for these commands on the 2500 series though. Thanks for the post.

Bob

92
Views
0
Helpful
2
Replies
CreatePlease to create content