Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1812 WAN FE1 Connection to the internet via 3550 switch?

Hello,

I am trying to connect port FastEthernet1 on a 1812 isr router to a port on a 3550 switch that is connected to the internet. The port on the 3550 is on Vlan100. How can I config FE1 to access Vlan100? Is this the correct port or should I be using the non-wan ports?

Thank you!

2 REPLIES

Re: 1812 WAN FE1 Connection to the internet via 3550 switch?

Hello,

1812's FastE is a routed port or a Layer 3 interface, it does not need to be in the same vlan. It does however, need an ip address that should be in the same subnet as the 3550's vlan 100. the connection between the 3550 and the router will be at layer 3.

Please rate helpful posts.

Re: 1812 WAN FE1 Connection to the internet via 3550 switch?

Hello,

as an alternative, you could also configure the port on the 3550 connecting to the 1812 as a routed port, the configuration would look like this (IP addresses are arbitrary):

1812

!

interface FastEthernet1

ip address 192.168.1.1 255.255.255.252

3550

!

interface FastEthernet0/1

no switchport

ip address 192.168.1.2 255.255.255.252

If you want to leave the port on the 3550 as a switchport in VLAN 100, make sure your config looks like this:

1812

!

interface FastEthernet1

ip address 192.168.1.1 255.255.255.0

3550

!

interface FastEthernet0/1

switchport access vlan 100

!

interface Vlan100

ip address 192.168.1.254 255.255.255.0

HTH,

GNT

234
Views
10
Helpful
2
Replies
CreatePlease login to create content