Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2 serial ports as one on Cisco 1720

I have just purchased two cisco 1720 Routers.

Each Router has 1 ethernet port to connect to the LAN and in WANSLOT 0 we have inserted a

"2 serial (Async/sync) card.

We have two sites to connect SITEA and SITEB each site has two 64k data lines.

AT the moment we are using two old Digital Brouters to connect the sites, the two 64k lines are bundled into a virtual 128k line by the router......

Does anyone know if the Cisco router can do the same thing... Bundle the two 64k lines into a virtual 128K line.

Note: I cannot get a single 128k line, which would be the obvious thing to do... and as the two lines are active 24 hours a day it seems silly using the second line just as a backup...

Thanks

  • Other Network Infrastructure Subjects
5 REPLIES
New Member

Re: 2 serial ports as one on Cisco 1720

Hi,

you can configure the two lines as separate connections and leave it to the router to perform load balacing between the 2 links, or you can configure Multilink PPP to bundle the 2 connections into a single "virtual" 128Kbps link.

Hope this helps

regards

New Member

Re: 2 serial ports as one on Cisco 1720

tj
New Member

Re: 2 serial ports as one on Cisco 1720

There is more than one way to do it. Multi-link PPP is a good solution.

New Member

Re: 2 serial ports as one on Cisco 1720

If you are going to configure PPP Multilink, you may want to configure the 2 multilink connections into multilink groups. i.e.:

interface Multilink1

bandwidth 112

ip unnumbered FastEthernet0/0

pulse-time 3

no cdp enable

ppp multilink

multilink-group 1

!

interface Multilink2

bandwidth 112

ip unnumbered FastEthernet0/0

pulse-time 3

no cdp enable

ppp multilink

multilink-group 2

!

interface FastEthernet0/0

ip address 10.0.1.1 255.255.255.0

ip helper-address 10.0.1.10

duplex auto

speed auto

ipx network A000101

!

interface Serial1/0:6

description 56K IMUX PPP Channel 1

no ip address

encapsulation ppp

ip mroute-cache

no fair-queue

ppp multilink

multilink-group 1

!

interface Serial1/0:7

description 56K IMUX PPP Channel 2

no ip address

encapsulation ppp

ip mroute-cache

no fair-queue

ppp multilink

multilink-group 1

!

interface Serial1/0:8

description 56K IMUX PPP Channel 1

no ip address

encapsulation ppp

ip mroute-cache

no fair-queue

ppp multilink

multilink-group 2

!

interface Serial1/0:9

description 56K IMUX PPP Channel 2

no ip address

encapsulation ppp

ip mroute-cache

no fair-queue

ppp multilink

multilink-group 2

Hope it helps!

Re: 2 serial ports as one on Cisco 1720

Actually, I consider MLPPP to be something you should avoid, both because it's buggy and because it's resource-intensive. I only use it when I absolutely must.

You need simple load-balancing across multiple WAN links and you got Cisco routers at both ends? CEF. End of story. CEF has all the advantages of MLPPP and avoids the major disadvantage of avoiding the memory load and throughput overhead of fragmentation and reassembly.

197
Views
0
Helpful
5
Replies
This widget could not be displayed.