Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2503 ppp multilink with high lost receives

Hi all.

I have two 2503 connected with ppp multilink via ISDN BRI together. After nearly one week the connection often goes down an with the sh ppp multilink I see those statistics on one side:

sh ppp multilink

Bundle wichern, 1 member, Master link is Virtual-Access1

Dialer Interface is Dialer1

2 lost fragments, 13979 reordered, 0 unassigned, sequence 0x1C33A/0x1C449 rcvd/sent

1 discarded, 2411 lost received, 3/255 load

Member Link: 1 (max not set, min not set)

BRI0:1

The IOS on one side is 12.0(27), on the other side 11.0(21).

After the users reconnect to their ICA-Sessions a few minutes later the connection breaks down again an the lost receives is much higher than before.

In the syslog I cannot see any downtime for the virtual-access-IF then this happened...

Klaus

2 REPLIES
VIP Purple

Re: 2503 ppp multilink with high lost receives

Hello Klaus,

not sure what your config looks like, but I am thinking that the sessions might be dropped because one of the multilink channels goes down when the traafic load drops below the configured threshhold. Do you have the same problem when you configure the dialer load-threshhold to 1 (which means that all multilink channels always are up) or when you configure the ppp multilink timeout remove command with something very high, like 65000 ? The latter command (ppp multilink timeout remove command works only for IOS 11.3 and higher, so you can only try this on your IOS 12.0 router).

Regards,

Georg

New Member

Re: 2503 ppp multilink with high lost receives

Hello Georg,

(I'm the one with the CPUHOG last week)

there's one thing I cannot understand (I didn't write it in the above message):

the both routers work fine for nearly six days - and also in the morning of that day the problems occured. And the only thing until now is the high number of lost received (do you know what situation increments this counter?)

After rebooting the routers all works fine.

Now I take a look in my syslog: the only messages until now is the UP/DOWN from one of the BRI-B-channels. But again, there are 764 lost received.

I have a second 12.x-IOS-Router in the office, so I try to replace the 11.x-router as fast as possible in the next few days.

Regards

Klaus

90
Views
0
Helpful
2
Replies
CreatePlease login to create content