Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2511 Access Server Octal Cable Issues

Hello,

i have a 2511 with the following configuration. somehow the ports are playing up . can someone suggest what part of the configuration is wrong or if anything is missing can that be suggested. also how do i know if a particular cable in the octal leads is working or not

confg on the access server

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname term_serv

!

!

!

!

!

!

ip subnet-zero

no ip domain-lookup

ip host pwr 2008 10.1.1.1

ip host cat 2006 10.1.1.1

ip host R4 2004 10.1.1.1

ip host R3 2003 10.1.1.1

ip host R2 2002 10.1.1.1

ip host R1 2001 10.1.1.1

!

!

!

!

interface Loopback0

ip address 10.1.1.1 255.255.255.0

!

interface Ethernet0

no ip address

no ip proxy-arp

shutdown

no cdp enable

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

no ip classless

ip http server

!

!

line con 0

line 1 16

exec-timeout 0 0

no exec

transport input telnet

transport output none

line aux 0

line vty 0 3

password xxxx

login

line vty 4

login

!

end

config of the console port ont he reciveing device

!

line con 0

exec-timeout 0 0

password xxxxx

login

Pls help

thanks

venu

2 REPLIES
VIP Purple

Re: 2511 Access Server Octal Cable Issues

Hello,

other than:

line con 0

line 1 16

exec-timeout 0 0

no exec

transport input telnet --> you could change that to transport input all

transport output none --> you could delete that entire line

I see nothing really wrong with your config. Which cable are you using exactly ?

Regards,

Georg

New Member

Re: 2511 Access Server Octal Cable Issues

i am using the original cisco octal cables that come with the router

207
Views
0
Helpful
2
Replies