Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2600 config problem

--begin ciscomoderator note-- The following post has been edited to remove potentially confidential information. Please refrain from posting confidential information on the site to reduce security risks to your network. -- end ciscomoderator note --

I'm a rookie and need help configuring a 2600 router.

Problem is I can only ping one subinterface which is 0/0.1 all others fail and I can't figure it out - The one that works is a 64k circuit all others are 256k Frame relay

Here's the config - TIA (Thanks in Advance)

Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

!

hostname TestLab

!

no logging buffered

enable secret 5 --moderator edit--

!

!

!

!

!

memory-size iomem 15

ip subnet-zero

no ip domain-lookup

ip host Bonifay 192.168.1.2

ip host B-Town 192.168.2.2

ip host Marianna 192.168.3.2

ip host Chipley 192.168.5.2

!

!

!

!

interface FastEthernet0/0

ip address 16x.xx.xx.2 255.255.255.192

ip helper-address 16x.xx.xx.7

no ip directed-broadcast

duplex auto

speed auto

!

interface Serial0/0

bandwidth 1544

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

no fair-queue

frame-relay lmi-type cisco

hold-queue 1024 out

!

interface Serial0/0.1 point-to-point

description To: Bonifay 64k circuit

ip address 192.168.1.1 255.255.255.0

no ip directed-broadcast

frame-relay interface-dlci 20

!

interface Serial0/0.2 point-to-point

description To: Blountstown 256k circuit

ip address 192.168.2.1 255.255.255.0

no ip directed-broadcast

frame-relay interface-dlci 19

!

interface Serial0/0.3 point-to-point

description To: Marianna 256k circuit

ip address 192.168.3.1 255.255.255.0

no ip directed-broadcast

frame-relay interface-dlci 21

!

interface Serial0/0.4 point-to-point

description To: Chipley 256k circuit

ip address 192.168.5.1 255.255.255.0

no ip directed-broadcast

frame-relay interface-dlci 22

!

interface FastEthernet0/1

ip address 192.168.20.1 255.255.255.0

no ip directed-broadcast

duplex auto

speed auto

!

router eigrp 1

redistribute static

network 16x.xx.0.0

network 192.168.1.0

network 192.168.2.0

network 192.168.3.0

network 192.168.5.0

distribute-list 1 out FastEthernet0/0

!

ip classless

ip route 0.0.0.0 0.0.0.0 16x.xx.xx.1

ip route 16x.xx.x.0 255.255.0.0 16x.xx.xx.0

ip route 16x.xx.xx.64 255.255.255.192 192.168.5.2

ip route 16x.xx.xx.192 255.255.255.192 192.168.3.2

ip route 16x.xx.xx.224 255.255.255.240 192.168.1.2

ip route 16x.xx.xx.128 255.255.255.192 192.168.2.2

no ip http server

access-list 1 permit 16x.xx.xx.0 0.0.0.255

access-list 1 deny any

banner motd ^C

************************************************************************

This ROUTER belongs to the CHIPOLA REGIONAL WORKFORCE and ONLY

AUTHORIZED CHIPOLA REGIONAL WORKFORCE EMPLOYEES are ALLOWED ACCESS

ALL OTHERS ARE DENIED ACCESS

************************************************************************

^C

!

line con 0

timeout login response 20

password xxxxx

logging synchronous

login

transport input none

line aux 0

line vty 0 4

password xxxxx

login

!

no scheduler allocate

end

11 REPLIES
Silver

Re: 2600 config problem

where are you trying to ping from ?

can you paste in a sh ip route and a sh frame-relay pvc

New Member

Re: 2600 config problem

+ add a show ip int brief.

New Member

Re: 2600 config problem

Sorry I cant do this online at this time-in production between 8-5 have to test after hours but here's offline info if it helps

TestLab#sh ip int brief

Interface IP-Address OK? Method Status Prot

ocol

FastEthernet0/0 164.51.32.2 YES NVRAM up down

Serial0/0 unassigned YES NVRAM administratively down down

Serial0/0.1 192.168.1.1 YES NVRAM down down

Serial0/0.2 192.168.2.1 YES NVRAM down down

Serial0/0.3 192.168.3.1 YES NVRAM down down

Serial0/0.4 192.168.5.1 YES NVRAM down down

FastEthernet0/1 192.168.20.1 YES NVRAM up down

Re: 2600 config problem

Your serial0/0 interface is administratively down, use a "no shutdown" under serial 0/0 interface. That should help.

New Member

Re: 2600 config problem

It is down now because I had to take the router off line during production hours - When I have it online all serial interfaces including all subinterfaces show up and protocol up.

New Member

Re: 2600 config problem

I cant connect the serial up during production time so there are no routes now I will get them tomorrow am. but here's the pvc's

PVC Statistics for interface Serial0/0 (Frame Relay DTE)

Active Inactive Deleted Static

Local 0 0 4 0

Switched 0 0 0 0

Unused 0 0 0 0

DLCI = 19, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial0/0.2

input pkts 0 output pkts 0 in bytes 0

out bytes 0 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 0 out bcast bytes 0

pvc create time 01:30:39, last time pvc status changed 01:30:38

DLCI = 20, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial0/0.1

input pkts 0 output pkts 0 in bytes 0

out bytes 0 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 0 out bcast bytes 0

pvc create time 01:30:44, last time pvc status changed 01:30:43

DLCI = 21, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial0/0.3

input pkts 0 output pkts 0 in bytes 0

out bytes 0 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 0 out bcast bytes 0

pvc create time 01:30:45, last time pvc status changed 01:30:44

DLCI = 22, DLCI USAGE = LOCAL, PVC STATUS = DELETED, INTERFACE = Serial0/0.4

input pkts 0 output pkts 0 in bytes 0

out bytes 0 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 0 out bcast bytes 0

pvc create time 01:30:46, last time pvc status changed 01:30:45

TestLab#

When online all show status as active

New Member

Re: 2600 config problem

I'm pinging from the console of the 2600 that I'm trying to configure. I can ping subinterface 192.168.1.1 and the other end far router 192.168.1.2 I can not ping any other subinterface either end.

Re: 2600 config problem

What does a "show frame-relay map" on this router looks like? Are you getting a map entry for each of the above point to point sub interfaces ?

a sample should like this for each subinterface

show frame map

Serial0.1 (up): point-to-point dlci, dlci101(0x65,0x1850), broadcast

New Member

Re: 2600 config problem

Here's a copy off line - when online all show up

TestLab#show frame map

Serial0/0.1 (down): point-to-point dlci, dlci 20(0x14,0x440), broadcast

status deleted

Serial0/0.3 (down): point-to-point dlci, dlci 21(0x15,0x450), broadcast

status deleted

Serial0/0.2 (down): point-to-point dlci, dlci 19(0x13,0x430), broadcast

status deleted

Serial0/0.4 (down): point-to-point dlci, dlci 22(0x16,0x460), broadcast

status deleted

TestLab#

New Member

Re: 2600 config problem

The show frame-relay pvc command is showing pvc as "deleted".

Does this show as deleted even when the router is online??

If its showing as deleted, then you might have to contact your frame-relay service provider.

-Deepu

New Member

Re: 2600 config problem

No when online it shows as active

126
Views
3
Helpful
11
Replies
CreatePlease login to create content