Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2600 full duplex ethernet not working

I have two routers in each branch office, a set of 1720's and a set of 2600's. Both 1720's are connected via a point2point T1, configured for bridging and in the initial configuration set at duplex-auto. I recently tried to set up a 2600 on one side, began by configuring the fastethernet, and once again chose auto duplex. Once the FastEth. was configured, the router began displaying messages that there was a duplex mismatch, it detected the 1720 at full duplex and it (the 2600) was only at half duplex. I then reconfigured the fastethnet to duplex-full. After the no-shutdown command, the fastethernet goes down. If I then change the command to duplex auto or half, it comes back up. I changed Cat5 cable, hub, etc... How do I get this to work full duplex? Thanks..

3 REPLIES
New Member

Re: 2600 full duplex ethernet not working

What kind of switch do you have between the 1720 and the 2600? How is it configured?

Mick.

New Member

Re: 2600 full duplex ethernet not working

You say that you changed the hub. I don't think full duplex is an option with hubs. Was that there before when you only had 1720 or did you add that when you added the new router? You probably need to set all devices to half duplex or replace your hub with a switch.

New Member

Re: 2600 full duplex ethernet not working

Use the following command

show cdp neighbor detail

this will show you all the cisco device's attached to it.

Then you can check if any of the interface's are configured for full duplex.

Then you can specify the command "full duplex" on the ethernet interface. Say shutdown, and then no shutdown. Reload the router.

I had this problem once, it worked for me.

466
Views
0
Helpful
3
Replies
CreatePlease to create content