Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

2600 ISDN Backup Regular Dailing Problem

Hi

I have a 2600 hundred with a leased line connected via serial and a ISDN dialer backup. Everything has been working well until I got the telephone bill and noticed that the router seems to be dialing the backup almost every minute for a very short call.

Can anyone give me advice as to what to look for to track down what could be causing this and what debug commands I could use?

Many thanks

Rob

7 REPLIES

Re: 2600 ISDN Backup Regular Dailing Problem

Can you post the config for the 2600 router?

New Member

Re: 2600 ISDN Backup Regular Dailing Problem

Hi

Yes, glad to post it as follows. Thank you for helping!

Regards

Rob

================================================

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname *****

!

enable password *********************

!

username ***** password ******

ip subnet-zero

!

!

no ip domain-lookup

!

isdn switch-type basic-net3

!

!

!

interface FastEthernet0/0

description connected to EthernetLAN

ip address 151.x.x.x.255.0.0

duplex auto

speed auto

!

interface Serial0/0

description connected to B

backup delay 15 60

backup interface Dialer1

ip address 10.152.x.x.x.255.252

encapsulation ppp

!

interface BRI0/0

description connected to B

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

no cdp enable

!

interface Dialer1

description connected to B

ip address 10.152.2.1 255.255.255.252

encapsulation ppp

no ip split-horizon

dialer in-band

dialer map snapshot 1 name B broadcast

dialer map ip 10.152.2.2 name B broadcast 0******

dialer hold-queue 10

dialer load-threshold 10 outbound

dialer-group 1

snapshot server 15 dialer

no cdp enable

ppp authentication chap

ppp multilink

!

router rip

version 2

network 10.0.0.0

network 151.151.0.0

no auto-summary

!

ip classless

no ip http server

ip pim bidir-enable

!

dialer-list 1 protocol ip permit

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password *************

login

line aux 0

line vty 0 4

password *************

login

!

no scheduler allocate

end

New Member

Re: 2600 ISDN Backup Regular Dailing Problem

If your DDR is dialing up every minute, you should run debug dialer. That will show the dialing cause.

Purple

Re: 2600 ISDN Backup Regular Dailing Problem

Also to me it looks like your have dialer load threshold set awfully low , you might want to consider making this a higher number , this might be triggering it also , but to determine which ip is causing the dial you the debug dialer command as indicated in the previous post .

New Member

Re: 2600 ISDN Backup Regular Dailing Problem

Looks like you've got snapshot routing configured here.... Any need for it? Check out CCO documentation regarding snapshot routing.

Hope this helps.

Daniel

New Member

Re: 2600 ISDN Backup Regular Dailing Problem

1) Check the need for snapshot routing.

2) Add "passive-int b0/0" at your router rip.

3) Relate your dialer-list to the kind of traffic that you want to be considered as interesting, via an acl.

New Member

Re: 2600 ISDN Backup Regular Dailing Problem

Do you have an access list set up so that only significant traffic will cause an isdn call to initiate. We use the following format:

access-list 100 deny eigrp any any

access-list 100 deny ip host 255.255.255.255 any

access-list 100 permit ip any

dialer-list 1 protocl ip list 100

You might want to substitute the eigrp with rip.

139
Views
0
Helpful
7
Replies
CreatePlease to create content