Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2600 with PRI card connecting to BRI with Shiva Access Ports

I need to setup a 2600 on a PRI circuit to statically route seperate IP networks to branch offices where the remote sites are both on occasion dialing in and being dialed from the main site.

The remote sites are using Shiva Access Ports and were previsouly configured to dial into a central Shiva Mezza (which has died suddenly).

I've tried some of the suggested configs from the cisco site but cant get either end to make a connection. The 2600 can do a link test etc so I know it's talking to the ISDN switch at a basic level but apart from that I'll readily admit I'm way out of my depth :o)

Has anybody tried this arrangement before and could share some sample configs or tips? Help! Thanks.

2 REPLIES
Silver

Re: 2600 with PRI card connecting to BRI with Shiva Access Ports

Need to know what your present config is, will need to configure inline with the below sample config.

sh run / sh ver / sh isdn status outputs will be useful.

http://www.cisco.com/warp/public/793/access_dial/pri_dialin_6435.html

Can you please post the outputs of the following debugs (for call in or out)

deb isdn q931 / deb ppp nego / deb dialer

Thanks, Mak.

New Member

Re: 2600 with PRI card connecting to BRI with Shiva Access Ports

Thanks for the reply Mak, here's the info you're after.

sh run:

Building configuration...

Current configuration : 1309 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname edsr01

!

enable secret 5 ******************************

enable password 7 **************

!

username bowtest password 7 ******************

ip subnet-zero

!

ip domain-name nhs.uk

!

isdn switch-type primary-net5

!

controller E1 1/0

pri-group timeslots 1-8,16

!

interface FastEthernet0/0

ip address 172.16.192.1 255.255.0.0

ip access-group 100 in

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

isdn switch-type primary-net5

no cdp enable

!

interface Dialer1

description connected to bowtest

no ip address

encapsulation ppp

no ip split-horizon

dialer in-band

dialer map ip 172.22.192.1 name bowtest broadcast 12345678912

dialer-group 1

snapshot server 15 dialer

no cdp enable

ppp authentication chap

!

ip classless

ip http server

ip pim bidir-enable

!

access-list 100 deny udp any any eq snmp

access-list 100 deny udp any any eq snmptrap

access-list 100 permit ip any any

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

line con 0

password 7 **************

login

line aux 0

password 7 **************

login

transport input all

line vty 0 4

password 7 **************

login

!

end

sh ver:

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Fri 21-Jun-02 08:50 by ccai

Image text-base: 0x80008074, data-base: 0x80A2BD40

ROM: System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)

edsr01 uptime is 8 minutes

System returned to ROM by power-on

System image file is "flash:c2600-i-mz.122-8.T5.bin"

cisco 2610XM (MPC860P) processor (revision 0x100) with 26624K/6144K bytes of mem

ory.

Processor board ID JAD064308A4 (3616868118)

M860 processor: part number 5, mask 2

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

Primary Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

9 Serial network interface(s)

1 Channelized E1/PRI port(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

sh isdn status:

Global ISDN Switchtype = primary-net5

ISDN Serial1/0:15 interface

dsl 0, interface ISDN Switchtype = primary-net5

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 0 CCBs = 0

The Free Channel Mask: 0x800000FF

Number of L2 Discards = 0, L2 Session ID = 0

Total Allocated ISDN CCBs = 0

deb isdn q931:

ISDN Q931 packets debugging is on

deb ppp nego:

PPP protocol negotiation debugging is on

deb dialer:

Dial on demand events debugging is on

113
Views
0
Helpful
2
Replies
CreatePlease to create content