Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

2600XM in Campus Manager

I have

Campus Manager v 3.1 and a lot of 2600XM routers, I've been looking for an IDU for this version of Campus Manager but I only found IDUs for CM 3.0 and CM 3.2. I know that 2600XM are supported with Campus Manager v 3.2 so do I need to update my CDOne to 5th Ed. and all of my applications (e.g. RME, ACLM, DFM, CV, etc) or only to apply an update for Campus Manager? and if so where do I can get this update ?

Thanks in advance.

Regards!

1 REPLY
Blue

Re: 2600XM in Campus Manager

Campus 3.2 does is not available as a download from CCO nor it is available separately. You'd need to upgrade your whole LMS/RWAN bundle to the latest.

If you have an active Software Application Support (SAS) contract, you can request upgrades using your service contract number at: http://tools.cisco.com/gct/Upgrade/jsp/index.jsp

Otherwise, contact your normal Cisco sales channel.

If you have problems with your SAS support contract information, contact one of the following:

- Your local Cisco Account Team

- Your local Cisco Account Representative

- The Cisco Commerce Tools Support Team at:

http://www.cisco.com/order/support/ncsupport.html

71
Views
0
Helpful
1
Replies
CreatePlease to create content