Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2610 ISDN PROBLEM

Hi everyone !

I have this problem: in a Central Site I configured a Cisco 2610 router connected with a 2 ISDN device (s/t). In a 3 remote site I have connected 3 (one for each site) cisco 801 router. My problem is that when a Cissco 801 call a Central site the 2610 ansew only to 1 dialer profile (number 2) but with number 1 and 3 dialer profiles it does't answer.

Could you verify if my configuration is ok ?

Thank you

EB

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname VENEZIA_01

!

enable password 7 030752180500

!

username LIDO_01 password 7 071B245F5A

username MURANO_01 password 7 09584B1A0D

username CAVALLINO_01 password 7 044F0E151B

ip subnet-zero

no ip domain-lookup

isdn switch-type basic-net3

!

!

!

interface Ethernet0/0

description connected to EthernetLAN

ip address 192.168.1.1 255.255.255.0

ip access-group 101 in

no ip directed-broadcast

!

interface BRI1/0

description connected to LIDO_01,CAVALLINO_01

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

dialer pool-member 3

isdn switch-type basic-net3

isdn answer1 0412770090

!

interface BRI1/1

description connected to MURANO_01

no ip address

no ip directed-broadcast

encapsulation ppp

dialer rotary-group 2

isdn switch-type basic-net3

isdn answer1 0412771181

no cdp enable

!

interface BRI1/2

no ip address

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface BRI1/3

no ip address

no ip directed-broadcast

shutdown

isdn switch-type basic-net3

!

interface Dialer1

description connected to LIDO_01

ip address 172.16.1.1 255.255.255.252

no ip directed-broadcast

encapsulation ppp

no ip split-horizon

dialer remote-name LIDO_01

dialer string 10770412420319

dialer hold-queue 10

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap

!

interface Dialer2

description connected to MURANO_01

ip address 172.16.2.1 255.255.255.252

no ip directed-broadcast

encapsulation ppp

no ip split-horizon

dialer in-band

dialer map ip 172.16.2.2 name MURANO_01 broadcast 10770415274833

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap

!

interface Dialer3

description connected to CAVALLINO_01

ip address 172.16.3.1 255.255.255.252

no ip directed-broadcast

encapsulation ppp

no ip split-horizon

dialer remote-name CAVALLINO_01

dialer string 10770415302226

dialer hold-queue 10

dialer pool 3

dialer-group 1

no cdp enable

ppp authentication chap

!

ip classless

ip route 192.168.2.0 255.255.255.0 172.16.1.2

ip route 192.168.3.0 255.255.255.0 172.16.2.2

ip route 192.168.4.0 255.255.255.0 172.16.3.2

!

access-list 101 deny udp any range netbios-ns netbios-ss any

access-list 101 deny tcp any range 135 139 any

access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.0.0 0.0.255.255

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password 7 01100F175804

logging synchronous

login

transport input none

line aux 0

line vty 0 4

password 7 01100F175804

login

!

no scheduler allocate

end

4 REPLIES
Bronze

Re: 2610 ISDN PROBLEM

I'm not certain that you need to even use dialer profiles here (you could put everything under a single dialer rotary group), but at any rate you should either add ppp authentication to BRI1/0, or add "dialer caller" to Di1 and Di3, with the CLID for the respective users.

New Member

Re: 2610 ISDN PROBLEM

Thank you very much for you patience.

I have to add either ppp hostname and ppp password under bri1/0 ?

Under Dialer 1 and 3 I have only to add dialer number fopr the respective router callin in ?

Thank you

Ermanno Boldi

New Member

Re: 2610 ISDN PROBLEM

I'm not understanding what you mean for "put everything in a single dialer rotary gorup): could you make me an example ?

Thank you very much

Ermanno

New Member

Re: 2610 ISDN PROBLEM

Be advised, you should never post full/ production configs If your configuration is a production config, with the information you provided someone could easliy gain access to your network.

110
Views
0
Helpful
4
Replies