Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2611, 3620 routing problem

I have a 3620 directly connected to a 2611, all connections are up and running correctly and each router can ping the directly connected interface of its neighbour. The problem I have is that I cannot ping from a client on the LAN side of the 2611 to the 3620. RIP is set up, though the 3620 uses RIP V2. Default routing is also set up on each router to allow access to the internet.

I can ping from a client node of 192.168.0.101 to e0/1 192.168.0.100 and also ping to e0/0 195.195.15.2 but thats it! I cannot ping on to the next hop of 3620 e1/3 192.168.100 even though if I ping from the 2611 router CLI I can ping the 3620 e1/3 192.168.100. What gives?

  • Other Network Infrastructure Subjects
6 REPLIES
New Member

Re: 2611, 3620 routing problem

the configs go like this:

2611 -

hostname TestLab

!

enable secret xxxxx

!

!

!

!

!

ip subnet-zero

!

!

!

!

interface Ethernet0/0

ip address x.x.x.2 255.255.255.248

no ip directed-broadcast

full-duplex

!

interface Ethernet0/1

ip address 192.168.0.100 255.255.255.0

no ip directed-broadcast

!

router rip

network 192.168.0.0

network 195.195.15.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 195.195.15.1

no ip http server

!

!

line con 0

password

login

transport input none

line aux 0

password

login

line vty 0 4

password

login

!

end

3620 -

interface FastEthernet0/0

no ip address

speed 100

full-duplex

!

interface FastEthernet0/0.1

description ****Connection to VLAN 1****

encapsulation dot1Q 1 native

ip address 10.4.1.1 255.255.255.0

ip access-group 101 out

no ip redirects

!

interface FastEthernet0/0.2

description ****Connection to VLAN 2****

encapsulation dot1Q 2

ip address 10.3.1.1 255.255.255.0

ip access-group 102 out

no ip redirects

!

interface FastEthernet0/0.3

description **** Connection to VLAN 3 ****

encapsulation dot1Q 3

ip address 10.5.1.1 255.255.255.0

!

interface FastEthernet0/0.4

description ****Connection to VLAN 4****

encapsulation dot1Q 4

ip address 10.6.1.1 255.255.255.0

!

interface Ethernet1/0

description ****Connection to Internet****

ip address 10.1.1.1 255.255.255.0

half-duplex

!

interface Ethernet1/1

description **** Link to ISA Server ****

ip address 10.2.1.1 255.255.255.0

half-duplex

!

interface Ethernet1/2

no ip address

shutdown

half-duplex

!

interface Ethernet1/3

ip address x.x.x.1 255.255.255.248

full-duplex

!

router rip

version 2

passive-interface Ethernet1/0

network 10.0.0.0

network 195.195.15.0

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.1.2

no ip http server

!

!

Silver

Re: 2611, 3620 routing problem

On the 3620 can you paste in a sh ip route 192.168.0.101

I do not think you are talking rip between the 2600 & 3600 , you need to enable v2 on the 2611

New Member

Re: 2611, 3620 routing problem

It looks like you're right. I did a show ip route 192.168.0.101 and its not in the routing table. The 2611 is using an old IOS so I'll have to update the image. I had hoped that RIP V2 would be backward compatible, obviously not though!

Silver

Re: 2611, 3620 routing problem

do you need rip v2 ? It looks like you only have a few networks

New Member

Re: 2611, 3620 routing problem

well is there a way of disabling RIP v2 on the 3620?

Silver

Re: 2611, 3620 routing problem

yes you can specify under the interface what kind of Rip updates you want to send an/or receive

I beleive the commands are

send rip v1

send rip v2

receive rip 1

receive rip v2

210
Views
0
Helpful
6
Replies