Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2611 console does not respond

I have a 2611 router that a tech was doing password recovery on. Apparently the config register was set to some other number that 0x42. Now the router has been power cycled and all the n the console our AUX port output is garbage characters. I have tried changing the HyperTerminal baud rates form 300 all the way to 115200 and nothing is working. Anyone got ant ideas of that I could try.

5 REPLIES
VIP Purple

Re: 2611 console does not respond

Hello,

have you set the flow control on your Hyperterminal to none ? You als might want to change the stop bits from 1 to 2, and/or change the settings of you terminal to ANSO ir VT100 manually (instead of the default, which is auto detect).

You could also try a different version of Hyperterminal, you can download the latest here:

HyperTerminal Private Edition version 6.3

http://www.hilgraeve.com/htpe/

Regards,

GP

New Member

Re: 2611 console does not respond

I have tried this and still not working. Anyone have any other ideas I could try?

Thanks

-Earl

Hall of Fame Super Silver

Re: 2611 console does not respond

Earl

The symptom that you describe of password recovery changing the config register and now the console is non-responsive is a classic case of the console speed being altered. I have seen some complication in trying to alter speed of the connection using hyperterm. So one suggestion might be to try a different terminal emulator program. There are some good ones available that are free like TeraTerm.

And you should be able to make it work with hyperterm. My experience with hyperterm is that is is usually not enough to just change the speed setting. I have found that frequently you must disconnect and reconnect (and I will sometimes stop and restart the program just to be sure) to have the speed actually change.

HTH

Rick

New Member

Re: 2611 console does not respond

I have the same case with Cisco router 1601, maybe the problem from the console port itself (physical)

Hall of Fame Super Silver

Re: 2611 console does not respond

There is certainly a possibility that there is a physical problem with the console port. The original post described a situation where it appears that they had recently done a password recovery. In that case I believe that console speed change is the most likely problem. But it is certainly possible that their problem might be a hardware issue. And your situation might be a hardware issue.

I have several suggestions that might help:

- verify that it is not a problem with ther terminal emulator, the PC port, or the cable by connecting to a different (similar) router and make sure that it has proper functionality.

- try the various speed settings (from 1200 up to whatever is the maximum speed for your router model) being sure to stop and start the connection each time the speed is changed.

- the symptoms of a dead console can be produced by configuring "no exec" on the console port. If you can access the router (via the aux port or via telnet or other remote access) do a show run and pay close attention to what is configured under line console 0.

- if you can establish access to the router then connect to the console port, and from the remote session do a send to line 0. If there is no output on the console connection you have helped demonstrate that there is a physical problem with the console port.

HTH

Rick

309
Views
0
Helpful
5
Replies