Cisco Support Community
Community Member

2611XM Fast Ethernet Port Stops after sometime.

I have upgraded from a Dlink router to a cisco 2611xm router. The dlink router was working fine but i could not create acl and we upgraded to 2mbps link. After configuring the router we have noticed that the fastethernet0/0 does a shutdown after about 1 hour/ 2hour. It starts immediately after a cold restart. i have removed the acl's and tried.. still no luck. i will post the config if required. I have now replaced the 2611xm with the old dlink router. it works ok.

Thanks in advance... Hope somebody works out a solution. I have a 1721 also which is working just fine.


Re: 2611XM Fast Ethernet Port Stops after sometime.

The config alone may not give the full picture. It is surprising to hear that the port automatically shuts down after sometime. You can see if any messages are logged explaining the reason the interface is going down. You may have to isolate any hardware or software related problems also, but another identical piece of hardware or software version may be required to do this.

CreatePlease to create content