Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2620 with NM-16a - Can not reverse telnet to attached cisco console

Hi,

I have a 2620 with a NM-16A adapter which I would like to use as terminal

server and connect to the console ports of my other Cisco devices. I had

this set up on a 3640 with the same adapter and it worked fine. I thought

it was a waste of a router so I moved it to a 2620. Basically, when I

reverse telnet to a device attached to the NM-16A on the 2620, my screen

goes to "open" and then will not return any info or accept any other

commands other than the break out sequence.

(2) points of interest may be:

1- The only difference I can see between the show line x command output on the 3640 and 2620, while the reverse telnet session is open or stuck open, is the CTS indicator on the 'Modem Hardware State'. On the 3640 output has an asteric following it where the 2620 does not. IE: 3640 = CTS* and 3620 = CTS. I am not sure if that has any significance. The 3640 is the one that works.

2- After I 'disconnect x' I have to 'clear line' before I can try again.

I have tried 3 different IOS versions, all of which are supported.

I have pasted the output where I am stuck and a copy of the show line x command output while stuck.

OUTPUT =====================================================

Router-1>telnet device-1

Trying device-1 (192.168.0.1, 2033)... Open <--(Stuck Here and can only

CTR+SHF+6, x to break out).

Line 33, Location: "", Type: "ANSI"

Length: 40 lines, Width: 80 columns

Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits

Status: Ready, Connected, Active

Capabilities: EXEC Suppressed

Modem state: Ready

Modem hardware state: CTS DSR DTR RTS

Special Chars: Escape Hold Stop Start Disconnect Activation

^^x none - - none

Timeouts: Idle EXEC Idle Session Modem Answer Session Dispatch

00:30:00 00:20:00 none not set

Idle Session Disconnect Warning

00:15:00

Login-sequence User Response

00:00:30

Autoselect Initial Wait

not set

Modem type is unknown.

Session limit is not set.

Time since activation: 00:04:26

Editing is enabled.

History is enabled, history size is 10.

DNS resolution in show commands is enabled

Full user help is disabled

Allowed input transports are telnet.

Allowed output transports are pad v120 telnet rlogin.

Preferred transport is telnet.

No output characters are padded

No special data dispatching characters

Thank you so much for any help. I have been working on this for a long time.

1 REPLY
Bronze

Re: 2620 with NM-16a - Can not reverse telnet to attached cisco

If I recall correctly , I believe * simply means that the status has recently been changed on this particular line. So it may not be relevant. Do you have the same problem on all 16 lines? A config could shed some more light.

~Zulfi

191
Views
0
Helpful
1
Replies