Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2621 Router - copy flash tftp error

Jan 31, 2002, 3:35am Pacific

Error comes when i copy flash tftp

the cmds i hv given is

1.copy flash tftp

2.source file name()file name of the flash

3.address or name of the host () tftp ip

4.destination file(same as source)

After one min it shows....then error opening tftp:// 10.10.X.X (undefined error)

i cant copy my ios from L3 and L2 switches also.but i can copy my startup config from L3 switch to tftp server

what shd be the problem..Thanks in advance for the help

II.

i hv tried with newly installed Cisco tftp server also.Again its saying....errop opening tftp:// then tftps ip(undefined error).This is the msg i am getting..i hv tried with

1.same file name as source file name..say..c2600-i-mz.120-T

2.without any file

3.some other file name also(but its not empty file)

if i want to create emty file in tftp..whats the pocedure..

waiting for ur reply

1 REPLY
New Member

Re: 2621 Router - copy flash tftp error

If this is a Sun box you're trying to copy to, it could be a permissions issue. You can't "create" a file on a Sun box via TFTP without having the file (or similar named) there first. Without global permissions you'll have to "touch filename" in the tftp-boot directory (or whereever the TFTP service has been configured to redide)..

Hope that helps.

289
Views
0
Helpful
1
Replies