Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

2621xm questions

I have a 2621XM, it report %AMDP2_FE-3-RXOVERFLO and %ALIGN-3-SPURIOUS constandly. The ios is 12.2(8) T5. CISCO advise me to update the

IOS to lastest version ,but i have another 2621xm with same IOS, and have not this reports .

This is the log and tech-suport , Pls help me . Tks .

sh log

Syslog logging: enabled (0 messages dropped, 0 messages rate-limited, 0 flushes, 0 overruns)

Console logging: disabled

Monitor logging: level debugging, 0 messages logged

Buffer logging: level debugging, 15 messages logged

Logging Exception size (4096 bytes)

Count and timestamp logging messages: disabled

Trap logging: level informational, 19 message lines logged

Logging to 192.168.11.2, 19 message lines logged

Logging to 192.168.0.248, 19 message lines logged

--More--

Log Buffer (4096 bytes):

00:00:07: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

00:00:07: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up

00:00:08: %SYS-5-CONFIG_I: Configured from memory by consoletdm_eadi_post_configs: TDM Backplane not enabled

00:00:08: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

00:00:08: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

00:00:11: %SYS-5-RESTART: System restarted --

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Fri 21-Jun-02 08:50 by ccai

00:00:11: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing a cold start

00:00:14: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

00:00:37: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/1 Rx FIFO Overflow

--More-- 00:00:57: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/1 Rx FIFO Overflow

00:01:03: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/1 Rx FIFO Overflow

00:01:11: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/1 Rx FIFO Overflow

00:01:37: %AMDP2_FE-3-RXOVERFLO: FastEthernet0/1 Rx FIFO Overflow

00:02:02: %ALIGN-3-SPURIOUS: Spurious memory access made at 0x8002A150 reading 0xC

Router# sh alignment

Alignment data for:

C2600 Software (C2600-I-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Compiled Fri 21-Jun-02 08:50 by ccai

Total Spurious Accesses 1, Recorded 1

Address Count Traceback

C 1 0x8002A150 0x80425720 0x80423178 0x803E5854

Router#sh tech

Router#sh tech-support

------------------ show version ------------------

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Fri 21-Jun-02 08:50 by ccai

Image text-base: 0x80008074, data-base: 0x80A2BD40

ROM: System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)

Router uptime is 9 minutes

System returned to ROM by power-on

System image file is "flash:c2600-i-mz.122-8.T5.bin"

cisco 2621XM (MPC860P) processor (revision 0x100) with 27648K/5120K bytes of memory.

Processor board ID JAD0626CMSG (3370867541)

M860 processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

2 FastEthernet/IEEE 802.3 interface(s)

32K bytes of non-volatile configuration memory.

16384K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

------------------ show running-config ------------------

Building configuration...

Current configuration : 923 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router

!

logging buffered 4096 debugging

no logging console

enable secret 5 <removed>

enable password <removed>

!

ip subnet-zero

!

!

no ip domain-lookup

!

!

!

!

interface FastEthernet0/0

ip address 193.168.0.244 255.255.255.0

ip nat outside

speed 100

full-duplex

!

interface FastEthernet0/1

ip address 192.168.0.244 255.255.255.0

ip nat inside

duplex auto

speed auto

!

router rip

version 2

network 172.24.0.0

network 192.168.11.0

!

ip nat inside source list 1 interface FastEthernet0/0 overload

no ip classless

ip route 0.0.0.0 0.0.0.0 172.24.150.81

ip route 0.0.0.0 0.0.0.0 193.168.0.1

no ip http server

no ip pim bidir-enable

!

!

logging 192.168.11.2

logging 192.168.0.248

access-list 1 permit any

!

line con 0

password <removed>

line aux 0

line vty 0 4

password <removed>

login

!

!

end

------------------ show stacks ------------------

Minimum process stacks:

Free/Size Name

11528/12000 Router Init

9676/12000 Init

5312/6000 RADIUS INITCONFIG

9432/12000 Virtual Exec

Interrupt level stacks:

Level Called Unused/Size Name

1 97202 6976/9000 Network interfaces

2 0 9000/9000 Timebase Reference Interrupt

3 0 9000/9000 PA Management Int Handler

6 4 8908/9000 16552 Con/Aux Interrupt

7 136496 8916/9000 MPC860 TIMER INTERRUPT

------------------ show interfaces ------------------

FastEthernet0/0 is up, line protocol is up

Hardware is AmdFE, address is 000a.417c.b4a0 (bia 000a.417c.b4a0)

Internet address is 193.168.0.244/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 244000 bits/sec, 1 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

35495 packets input, 50529636 bytes

Received 908 broadcasts, 0 runts, 0 giants, 0 throttles

1789 input errors, 1789 CRC, 897 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

24684 packets output, 1392431 bytes, 0 underruns

0 output errors, 0 collisions, 3 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

FastEthernet0/1 is up, line protocol is up

Hardware is AmdFE, address is 000a.417c.b4a1 (bia 000a.417c.b4a1)

Internet address is 192.168.0.244/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 3/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 1 packets/sec

5 minute output rate 239000 bits/sec, 1 packets/sec

24904 packets input, 1404594 bytes

Received 14 broadcasts, 0 runts, 1 giants, 0 throttles

9 input errors, 3 CRC, 3 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

34890 packets output, 50290381 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

------------------ show controllers ------------------

Interface FastEthernet0/0

Hardware is AMD Laguna

ADDR: 811216A0, FASTSEND: 8002BD44, MCI_INDEX: 0

DIST ROUTE ENABLED: 0

Route Cache Flag: 1

LADRF=0x0000 0x0100 0x0000 0x0000

CSR0 =0x00000042, CSR3 =0x00000004, CSR4 =0x0000080C, CSR15 =0x00000000

CSR80 =0x00001800, CSR114=0x00000000, CRDA =0x00000000, CXDA =0x00000000

BCR9 =0x00000001 (full-duplex)

CSR5 =0x00000001, CSR7 =0x00000008, CSR100=0x00000000, CSR125=0x00005C3C

BCR2 =0x00001000, BCR9 =0x00000001, BCR18 =0x00001880, BCR22 =0x00001818

BCR25 =0x00000200, BCR26 =0x00000100, BCR27 =0x00000000, BCR32 =0x00004D80

HW filtering information:

Promiscuous Mode Disabled, PHY Addr Enabled, Broadcast Addr Enabled

PHY Addr=000A.417C.B4A0, Multicast Filter=0x0000 0x0100 0x0000 0x0000

amdp2_instance=0x81114144, registers=0x40000000, ib=0x1C17720

rx ring entries=64, tx ring entries=128

rxring=0x1C17780, rxr shadow=0x81114364, rx_head=36, rx_tail=0

txring=0x1C17BC0, txr shadow=0x811233F8, tx_head=108, tx_tail=108, tx_count=0

Software MAC address filter(hash:length/addr/mask/hits):

0xC0: 0 0100.0ccc.cccc 0000.0000.0000 0

spurious_idon=0, throttled=0, enabled=0, disabled=0

rx_framing_err=0, rx_overflow_err=0, rx_buffer_err=0

rx_bpe_err=0, rx_soft_overflow_err=0, rx_no_enp=0, rx_discard=0

tx_one_col_err=0, tx_more_col_err=0, tx_no_enp=0, tx_deferred_err=0

tx_underrun_err=0, tx_late_collision_err=0, tx_loss_carrier_err=0

tx_exc_collision_err=0, tx_buff_err=0, fatal_tx_err=0

hsrp_conf=0, need_af_check=0

tx_limited=0(64)

PHY registers:

Register 0x00: 2100 780D 0013 78E2 0101 0000 0004 2001

Register 0x08: 0000 FFFF FFFF FFFF FFFF FFFF FFFF FFFF

Register 0x10: 0104 4600 0000 0000 0000 0000 0000

Register 0x18: 0000 0000 00C8 0000 FFFF

Interface FastEthernet0/1

Hardware is AMD Laguna

ADDR: 811272D8, FASTSEND: 8002BD44, MCI_INDEX: 0

DIST ROUTE ENABLED: 0

Route Cache Flag: 1

LADRF=0x0000 0x0100 0x0000 0x0000

CSR0 =0x00000042, CSR3 =0x00000004, CSR4 =0x0000080C, CSR15 =0x00000000

CSR80 =0x00001800, CSR114=0x00000000, CRDA =0x00000000, CXDA =0x00000000

BCR9 =0x00000001

CSR5 =0x00002001, CSR7 =0x00000008, CSR100=0x00000000, CSR125=0x00005C3C

BCR2 =0x00001000, BCR9 =0x00000001, BCR18 =0x00001880, BCR22 =0x00001818

BCR25 =0x00000200, BCR26 =0x00000100, BCR27 =0x00000000, BCR32 =0x00004D80

HW filtering information:

Promiscuous Mode Disabled, PHY Addr Enabled, Broadcast Addr Enabled

PHY Addr=000A.417C.B4A1, Multicast Filter=0x0000 0x0100 0x0000 0x0000

amdp2_instance=0x81114618, registers=0x40100000, ib=0x1C66440

rx ring entries=64, tx ring entries=128

rxring=0x1C664A0, rxr shadow=0x8112910C, rx_head=20, rx_tail=0

txring=0x1C668E0, txr shadow=0x81129238, tx_head=77, tx_tail=77, tx_count=0

Software MAC address filter(hash:length/addr/mask/hits):

0xC0: 0 0100.0ccc.cccc 0000.0000.0000 0

spurious_idon=0, throttled=0, enabled=0, disabled=0

rx_framing_err=0, rx_overflow_err=5, rx_buffer_err=0

rx_bpe_err=0, rx_soft_overflow_err=0, rx_no_enp=0, rx_discard=0

tx_one_col_err=0, tx_more_col_err=0, tx_no_enp=0, tx_deferred_err=0

tx_underrun_err=0, tx_late_collision_err=0, tx_loss_carrier_err=0

tx_exc_collision_err=0, tx_buff_err=0, fatal_tx_err=0

hsrp_conf=0, need_af_check=0

tx_limited=0(64)

PHY registers:

Register 0x00: 1000 782D 0013 78E2 01E1 45E1 0007 2001

Register 0x08: 0000 007F 007F 007F 007F 007F 007F 007F

Register 0x10: 0104 4780 0000 0000 0000 0000 0000

Register 0x18: 0000 0000 00C8 0000 007F

------------------ show file systems ------------------

File Systems:

Size(b) Free(b) Type Flags Prefixes

29688 28697 nvram rw nvram:

- - opaque rw null:

- - opaque rw system:

- - opaque ro xmodem:

- - opaque ro ymodem:

- - network rw tftp:

* 16252928 10402992 flash rw flash:

- - network rw rcp:

- - network rw ftp:

------------------ dir nvram: ------------------

Directory of nvram:/

27 -rw- 934 <no date> startup-config

28 ---- 5 <no date> private-config

29688 bytes total (28697 bytes free)

------------------ show flash: all ------------------

Partition Size Used Free Bank-Size State Copy Mode

1 15872K 5712K 10159K 16384K Read/Write Direct

System flash directory:

File Length Name/status

addr fcksum ccksum

1 5849872 c2600-i-mz.122-8.T5.bin

0x40 0xD776 0xD776

[5849936 bytes used, 10402992 available, 16252928 total]

16384K bytes of processor board System flash (Read/Write)

Chip Bank Code Size Name

1 1 8917 8192KB INTEL 28F640J3

2 1 8917 8192KB INTEL 28F640J3

------------------ show process memory ------------------

Total: 11265096, Used: 2886040, Free: 8379056

PID TTY Allocated Freed Holding Getbufs Retbufs Process

0 0 75880 1848 2256776 0 0 *Init*

0 0 360 45684 360 0 0 *Sched*

0 0 6736716 2051124 83348 167796 0 *Dead*

1 0 284 284 3868 0 0 Load Meter

2 66 115624 114540 13952 0 0 Virtual Exec

3 0 0 0 6868 0 0 Check heaps

4 0 96 0 6964 0 0 Chunk Manager

5 0 96 0 6964 0 0 Pool Manager

6 0 284 284 6868 0 0 Timers

7 0 284 284 6868 0 0 Serial Backgroun

8 0 0 0 6868 0 0 ALARM_TRIGGER_SC

9 0 284 284 6868 0 0 Environmental mo

10 0 368 272 7236 0 0 ARP Input

11 0 284 284 6868 0 0 DDR Timers

12 0 284 284 12868 0 0 Dialer event

13 0 5232 1100 11000 0 0 Entity MIB API

14 0 96 0 6964 0 0 SERIAL A'detect

15 0 96 0 6964 0 0 Critical Bkgnd

16 0 20964 0 13228 0 0 Net Background

17 0 5048 284 17328 0 0 Logger

18 0 284 284 6868 0 0 TTY Background

19 0 0 0 9868 0 0 Per-Second Jobs

20 0 284 284 6868 0 0 Hawkeye Backgrou

21 0 192 0 7060 0 0 Net Input

22 0 284 284 6868 0 0 Compute load avg

23 0 0 0 6868 0 0 Per-minute Jobs

24 0 380 284 6964 0 0 AAA Dictionary R

25 0 380 284 6964 0 0 AAA Server

26 0 0 0 6868 0 0 AAA ACCT Proc

27 0 0 0 6868 0 0 ACCT Periodic Pr

28 0 12068 1188 16196 0 0 IP Input

29 0 0 0 6868 0 0 ICMP event handl

30 0 5028 1520 10376 0 0 CDP Protocol

31 0 0 0 6868 0 0 Asy FS Helper

32 0 192 0 7060 0 0 X.25 Encaps Mana

33 0 400 0 10268 0 0 IP Background

34 0 532 284 7116 0 0 Adj Manager

35 0 0 0 6868 0 0 Socket Timers

36 0 0 0 12868 0 0 TCP Timer

37 0 28756 0 14368 0 0 TCP Protocols

38 0 96 0 6964 0 0 RARP Input

39 0 0 0 6868 0 0 HTTP Timer

40 0 45084 15008 23208 0 0 DHCPD Receive

41 0 0 688 6868 0 0 IP Cache Ager

42 0 1316 0 26184 0 0 COPS

43 0 284 284 12868 0 0 PPP Hooks

44 0 0 0 12868 0 0 PPP IP Route

45 0 0 0 12868 0 0 PPP IPCP

46 0 288 0 7156 0 0 PAD InCall

47 0 380 284 12964 0 0 X.25 Background

48 0 380 284 6964 0 0 LOCAL AAA

49 0 380 284 6964 0 0 ENABLE AAA

50 0 380 284 6964 0 0 LINE AAA

51 0 572 284 7156 0 0 TPLUS

53 0 96 0 6964 0 0 Router Autoconf

54 0 572 284 7156 0 0 AAA SEND STOP EV

55 0 96 0 6964 0 0 Syslog Traps

56 0 340 7508 6884 0 0 IP NAT Ager

58 0 0 0 6868 0 0 DHCPD Timer

59 0 156 0 7024 0 0 DHCPD Database

60 0 8272 0 19204 0 0 RIP Router

61 0 96 0 6964 0 0 RIP Send

2884840 Total

------------------ show process cpu ------------------

CPU utilization for five seconds: 2%/0%; one minute: 0%; five minutes: 1%

PID Runtime(ms) Invoked uSecs 5Sec 1Min 5Min TTY Process

1 0 109 0 0.00% 0.00% 0.00% 0 Load Meter

2 1057 134 7888 1.39% 0.26% 0.07% 66 Virtual Exec

3 186 53 3509 0.00% 0.02% 0.00% 0 Check heaps

4 0 1 0 0.00% 0.00% 0.00% 0 Chunk Manager

5 0 1 0 0.00% 0.00% 0.00% 0 Pool Manager

6 0 2 0 0.00% 0.00% 0.00% 0 Timers

7 0 2 0 0.00% 0.00% 0.00% 0 Serial Backgroun

8 0 86 0 0.00% 0.00% 0.00% 0 ALARM_TRIGGER_SC

9 0 19 0 0.00% 0.00% 0.00% 0 Environmental mo

10 8 33 242 0.00% 0.00% 0.00% 0 ARP Input

11 0 2 0 0.00% 0.00% 0.00% 0 DDR Timers

12 0 2 0 0.00% 0.00% 0.00% 0 Dialer event

13 4 2 2000 0.00% 0.00% 0.00% 0 Entity MIB API

14 0 1 0 0.00% 0.00% 0.00% 0 SERIAL A'detect

15 0 1 0 0.00% 0.00% 0.00% 0 Critical Bkgnd

16 8 173 46 0.00% 0.00% 0.00% 0 Net Background

17 8 19 421 0.00% 0.00% 0.00% 0 Logger

18 0 533 0 0.00% 0.00% 0.00% 0 TTY Background

19 0 541 0 0.00% 0.00% 0.00% 0 Per-Second Jobs

20 0 2 0 0.00% 0.00% 0.00% 0 Hawkeye Backgrou

21 8 21 380 0.00% 0.00% 0.00% 0 Net Input

22 0 109 0 0.00% 0.00% 0.00% 0 Compute load avg

23 184 10 18400 0.40% 0.04% 0.00% 0 Per-minute Jobs

24 4 2 2000 0.00% 0.00% 0.00% 0 AAA Dictionary R

25 0 2 0 0.00% 0.00% 0.00% 0 AAA Server

26 0 1 0 0.00% 0.00% 0.00% 0 AAA ACCT Proc

27 0 1 0 0.00% 0.00% 0.00% 0 ACCT Periodic Pr

28 826 1503 549 0.32% 0.10% 0.09% 0 IP Input

29 0 1 0 0.00% 0.00% 0.00% 0 ICMP event handl

30 20 65 307 0.00% 0.00% 0.00% 0 CDP Protocol

31 0 1 0 0.00% 0.00% 0.00% 0 Asy FS Helper

32 0 1 0 0.00% 0.00% 0.00% 0 X.25 Encaps Mana

33 4 20 200 0.00% 0.00% 0.00% 0 IP Background

34 0 10 0 0.00% 0.00% 0.00% 0 Adj Manager

35 0 1 0 0.00% 0.00% 0.00% 0 Socket Timers

36 0 40 0 0.00% 0.00% 0.00% 0 TCP Timer

37 8 3 2666 0.00% 0.00% 0.00% 0 TCP Protocols

38 0 1 0 0.00% 0.00% 0.00% 0 RARP Input

39 0 1 0 0.00% 0.00% 0.00% 0 HTTP Timer

40 36 37 972 0.08% 0.01% 0.00% 0 DHCPD Receive

41 0 9 0 0.00% 0.00% 0.00% 0 IP Cache Ager

42 0 1 0 0.00% 0.00% 0.00% 0 COPS

43 0 2 0 0.00% 0.00% 0.00% 0 PPP Hooks

44 0 1 0 0.00% 0.00% 0.00% 0 PPP IP Route

45 0 1 0 0.00% 0.00% 0.00% 0 PPP IPCP

46 0 1 0 0.00% 0.00% 0.00% 0 PAD InCall

47 0 2 0 0.00% 0.00% 0.00% 0 X.25 Background

48 0 2 0 0.00% 0.00% 0.00% 0 LOCAL AAA

49 0 2 0 0.00% 0.00% 0.00% 0 ENABLE AAA

50 0 2 0 0.00% 0.00% 0.00% 0 LINE AAA

51 0 2 0 0.00% 0.00% 0.00% 0 TPLUS

53 4 1 4000 0.00% 0.00% 0.00% 0 Router Autoconf

54 0 2 0 0.00% 0.00% 0.00% 0 AAA SEND STOP EV

55 0 1 0 0.00% 0.00% 0.00% 0 Syslog Traps

56 12 224 53 0.00% 0.00% 0.00% 0 IP NAT Ager

58 0 5 0 0.00% 0.00% 0.00% 0 DHCPD Timer

59 0 138 0 0.00% 0.00% 0.00% 0 DHCPD Database

60 8 21 380 0.00% 0.00% 0.00% 0 RIP Router

61 0 1 0 0.00% 0.00% 0.00% 0 RIP Send

------------------ show process cpu history ------------------

2 11111 1111122222

100

90

80

70

60

50

40

30

20

10

0....5....1....1....2....2....3....3....4....4....5....5....

0 5 0 5 0 5 0 5 0 5

CPU% per second (last 60 seconds)

2 18

2 9213141

100

90

80 *

70 *

60 *

50 *

40 *

30 * *

20 * *

10 * ##

0....5....1....1....2....2....3....3....4....4....5....5....

0 5 0 5 0 5 0 5 0 5

CPU% per minute (last 60 minutes)

* = maximum CPU% # = average CPU%

100

90

80

70

60

50

40

30

20

10

0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.

0 5 0 5 0 5 0 5 0 5 0 5 0

CPU% per hour (last 72 hours)

* = maximum CPU% # = average CPU%

------------------ show context ------------------

No valid exception information to display.

------------------ show diag ------------------

Slot 0:

C2621XM 2FE Mainboard Port adapter, 2 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware Revision : 1.0

PCB Serial Number : JAD0626CMSG (3370867541)

Part Number : 73-7677-02

RMA History : 00

RMA Number : 0-0-0-0

Board Revision : A0

Deviation Number : 0-0

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 03 6D 41 01 00 C1 18 4A 41 44 30 36 32

0x10: 36 43 4D 53 47 20 28 33 33 37 30 38 36 37 35 34

0x20: 31 29 82 49 1D FD 02 04 00 81 00 00 00 00 42 41

0x30: 30 80 00 00 00 00 FF FF FF FF FF FF FF FF FF FF

0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

------------------ show c2600 ------------------

C2600 Platform Information:

Interrupts:

Assigned Handlers...

Vect Handler # of Ints Name

00 80424594 00000000 Xilinx bridge error interrupt

01 803E6304 000215D6 MPC860 TIMER INTERRUPT

02 80419408 00000004 16552 Con/Aux Interrupt

04 804230D8 00000000 PA Network Management Int Handler

05 80416A80 00000000 Timebase Reference Interrupt

06 80423128 0001759D PA Network IO Int Handler

07 804231EC 0000066B MPC860 CPM INTERRUPT

IOS Priority Masks...

Level 00 = [ EF000000 ]

Level 01 = [ EC000000 ]

Level 02 = [ E8000000 ]

Level 03 = [ E0000000 ]

Level 04 = [ E0000000 ]

Level 05 = [ E0000000 ]

Level 06 = [ C0000000 ]

Level 07 = [ 00000000 ]

SIU_IRQ_MASK = FFFFFFFF SIEN = EF00xxxx Current Level = 00

Spurious IRQs = 00000000 SIPEND = 0000xxxx

Interrupt Throttling:

Throttle Count = 00000000 Timer Count = 00000000

Netint usec = 00000FA0 Netint Mask usec = 000003E8

Active = 0 Configured = 0

Longest IRQ = 00000000

IDMA Status:

Requests = 00001643 Drops = 00000000

Complete = 00001643 Post Coalesce Frames = 00001643

Giant = 00000000

Available Blocks = 256/256

PLD Status:

PLD version information not available.

------------------ show controllers t1 ------------------

------------------ show controllers e1 ------------------

------------------ show controllers j1 ------------------

------------------ Mempool statistics ------------------

Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)

Processor 81041BB8 11265096 2886160 8378936 8245168 8106776

I/O 1B00000 5242888 1938936 3303952 3303952 3303900

------------------ show region ------------------

Region Manager:

Start End Size(b) Class Media Name

0x01B00000 0x01FFFFFF 5242880 Iomem R/W iomem

0x60000000 0x60FFFFFF 16777216 Flash R/O flash

0x80000000 0x81AFFFFF 28311552 Local R/W main

0x80008074 0x80A2BD3F 10632396 IText R/O main:text

0x80A2BD40 0x80E7E8BB 4533116 IData R/W main:data

0x80E7E8BC 0x81041BB7 1848060 IBss R/W main:bss

0x81041BB8 0x81AFFFFF 11265096 Local R/W main:heap

------------------ show buffers ------------------

Buffer elements:

499 in free list (500 max allowed)

2145 hits, 0 misses, 0 created

Public buffer pools:

Small buffers, 104 bytes (total 50, permanent 50):

49 in free list (20 min, 150 max allowed)

983 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Middle buffers, 600 bytes (total 31, permanent 25, peak 31 @ 00:02:24):

28 in free list (10 min, 150 max allowed)

987 hits, 2 misses, 0 trims, 6 created

0 failures (0 no memory)

Big buffers, 1536 bytes (total 50, permanent 50):

50 in free list (5 min, 150 max allowed)

203 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

VeryBig buffers, 4520 bytes (total 10, permanent 10):

10 in free list (0 min, 100 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Large buffers, 5024 bytes (total 0, permanent 0):

0 in free list (0 min, 10 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Huge buffers, 18024 bytes (total 0, permanent 0):

0 in free list (0 min, 4 max allowed)

0 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

Interface buffer pools:

CD2430 I/O buffers, 1536 bytes (total 0, permanent 0):

0 in free list (0 min, 0 max allowed)

0 hits, 0 fallbacks

Header pools:

Header buffers, 0 bytes (total 137, permanent 128, peak 137 @ 00:09:05):

9 in free list (10 min, 512 max allowed)

125 hits, 3 misses, 0 trims, 9 created

0 failures (0 no memory)

128 max cache size, 128 in cache

0 hits in cache, 0 misses in cache

Particle Clones:

1024 clones, 0 hits, 0 misses

Public particle pools:

F/S buffers, 256 bytes (total 384, permanent 384):

128 in free list (128 min, 1024 max allowed)

256 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

256 max cache size, 256 in cache

0 hits in cache, 0 misses in cache

Normal buffers, 1548 bytes (total 512, permanent 512):

384 in free list (128 min, 1024 max allowed)

256 hits, 0 misses, 0 trims, 0 created

0 failures (0 no memory)

128 max cache size, 128 in cache

0 hits in cache, 0 misses in cache

Private particle pools:

FastEthernet0/0 buffers, 1548 bytes (total 192, permanent 192):

0 in free list (0 min, 192 max allowed)

192 hits, 0 fallbacks

192 max cache size, 128 in cache

37285 hits in cache, 0 misses in cache

FastEthernet0/1 buffers, 1548 bytes (total 192, permanent 192):

0 in free list (0 min, 192 max allowed)

192 hits, 0 fallbacks

192 max cache size, 128 in cache

24937 hits in cache, 0 misses in cache

Router#

1 REPLY
Bronze

Re: 2621xm questions

The reason why you are not geting the error on the other 2621XM may be it hasnt reached the max thershold , which is described in the following bugs. In the future according to your network expansion it might need to be upgraded.

There are some bugs related to this IOS 12.2(8) T5 for cisco 2621XM

For the error %AMDP2_FE-3-RXOVERFLO refer the followg bugs

CSCdw38775

CSCdy78397

CSCdv50116

CSCdt57165

For the error %ALIGN-3-SPURIOUS refer the following bug

CSCdy62969

301
Views
0
Helpful
1
Replies
CreatePlease to create content