Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

2948G-L3 incrementing discarded input packets/bytes

Can anyone point me in the right direction, as to why I may be seeing a lot of these discarded errors incrementing?

interface Loopback0

ip address 10.10.0.5 255.255.255.252

no ip directed-broadcast

!

interface loopback1

ip address x.x.x.z 255.255.255.255

no ip directed-broadcast

!

interface FastEthernet1

description x.x.x.x

ip address x.x.x.1 255.255.255.248

no ip redirects

no ip directed-broadcast

no ip mroute-cache

duplex full

speed 100

no cdp enable

interface GigabitEthernet50

ip address x.x.x.y 255.255.255.252

no ip directed-broadcast

no ip mroute-cache

no cdp enable

router ospf 10

router-id 10.10.0.5

redistribute connected subnets

passive-interface Loopback0

network 10.10.0.5 0.0.0.0 area 0

network x.x.x.y 0.0.0.3 area 0

network x.x.x.z 0.0.0.0 area 0

router bgp <my AS>

bgp router-id 10.10.0.5

network <aggregate> mask 255.255.192.0

redistribute ospf 10

neighbor 10.10.0.4 remote-as <IBGP>

neighbor 10.10.0.4 description to-tr2.atl2-D

neighbor 10.10.0.4 update-source Loopback0

neighbor 10.10.0.4 version 4

neighbor 10.10.0.4 soft-reconfiguration inbound

neighbor x.x.x.2 remote-as <customer AS>

neighbor x.x.x.2 soft-reconfiguration inbound

neighbor x.x.x.2 route-map CUST-IN in

neighbor x.x.x.2 route-map CUST-OUT out

neighbor x.x.x.2 maximum-prefix 50 50

no auto-summary

!

ip classless

ip route <aggregate> 255.255.192.0 Null0 254

tr3.atl2-E#sh int f1

FastEthernet1 is up, line protocol is up

Hardware is epif_port, address is 0002.bacc.e407 (bia 0002.bacc.e407)

Description: x.x.x.x

Internet address is x.x.x.1/29

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255

Encapsulation ARPA, loopback not set, keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:28, output hang never

Last clearing of "show interface" counters 01:08:00

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

2569 packets input, 197445 bytes, 0 no buffer

6333 discarded input packets, 431061 discarded input bytes

Received 159 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 watchdog, 2113 multicast

0 input packets with dribble condition detected

2150 packets output, 1330816 bytes, 0 underruns

0 1-collision pkt cntrs, 0 more-collision pkt cntrs,

0 excessive-collision pkt cntrs

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

tr3.atl2-E#sh int g50

GigabitEthernet50 is up, line protocol is up

Hardware is xpif_port, address is 0002.bacc.e508 (bia 0002.bacc.e508)

Internet address is y.y.y.y.14/30

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, rely 255/255, load 1/255

Encapsulation ARPA, loopback not set, keepalive set (10 sec)

Full-duplex, 1000Mb/s, 1000Base-SX, Auto-negotiation

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 01:26:10

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 1 packets/sec

5 minute output rate 1000 bits/sec, 1 packets/sec

9840 packets input, 5379231 bytes, 0 no buffer

0 discarded input packets, 0 discarded input bytes

Received 28 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 watchdog, 580 multicast

0 input packets with dribble condition detected

6032 packets output, 595087 bytes, 0 underruns

0 1-collision pkt cntrs, 0 more-collision pkt cntrs,

0 excessive-collision pkt cntrs

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

-It doesn't appear to be the buffers

-I don't think there are any memory issues

tr3.atl2-E#sh mem

Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)

Processor 608F49E0 40941088 29557980 11383108 10659528 8568820

I/O 3000000 16777216 5931344 10845872 10844188 10239932

Fast 608D49E0 131072 127800 3272 3272 3228

any ideas...would be helpful...

TIA,

D-

1 REPLY
Bronze

Re: 2948G-L3 incrementing discarded input packets/bytes

One possible reason for discarding packets could be to free up buffer space. Other reasons might vary from lack of resources to data memory full, data memory almost full, and stream full. Since you say it is not a memory issue it would most likely be the lack of buffer space.

223
Views
0
Helpful
1
Replies
CreatePlease to create content