Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2950 Acting Strange

Issue: I stream all of media through one server. When listening to music or watching a movie & surfing the web at once, my switch locks up and I have to go in and reload or turn it off and on to clear it up. I have only noticed this with my switch. I'm not sure if there was something that needs to be configured or removed from the congifuration.

Any help is welcome,

Shay

3 REPLIES

Re: 2950 Acting Strange

Could very well be config but I didn't find anything to have a look at!? What about cabling?

Please also check your IOS version.

If it is 12.1(19) or below, upgrade your switch and try again.

Regards,

Leo

New Member

Re: 2950 Acting Strange

Just did so more troubleshooting and here is the odd thing. I can't ping any of my systems but the switch & router.I can access the internet and shares on my pc's and network drives on my server but cannot ping at all to it. I can not FTP to my server with its IP but can access network drives off of it. I have no clue if this is switch at all. Everything was working fine then it has just stopped working.

New Member

Re: 2950 Acting Strange

Found the issue with not able to ping my server but accessing it. Thats fixed but the original issue is still at hand.

My IOS: 12.1.(13)EA1

Current configuration : 2751 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ***REMOVED***

!

enable secret

enable password ***REMOVED***

!

username ***REMOVED***

ip subnet-zero

ip domain-name TEST

vtp mode transparent

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

interface FastEthernet0/1

description

no ip address

!

interface FastEthernet0/2

description

no ip address

!

interface FastEthernet0/3

description

no ip address

!

interface FastEthernet0/4

description

no ip address

!

interface FastEthernet0/5

description

no ip address

!

interface FastEthernet0/6

description

no ip address

!

interface FastEthernet0/7

description

no ip address

!

interface FastEthernet0/8

description

no ip address

!

interface FastEthernet0/9

description

no ip address

!

interface FastEthernet0/10

description

no ip address

shutdown

!

interface FastEthernet0/11

description

no ip address

shutdown

!

interface FastEthernet0/12

description

no ip address

!

interface FastEthernet0/13

description

no ip address

!

interface FastEthernet0/14

description

no ip address

!

interface FastEthernet0/15

description

no ip address

!

interface FastEthernet0/16

description

no ip address

!

interface FastEthernet0/17

description

no ip address

!

interface FastEthernet0/18

description

no ip address

!

interface FastEthernet0/19

description

no ip address

!

interface FastEthernet0/20

description

no ip address

!

interface FastEthernet0/21

description

no ip address

!

interface FastEthernet0/22

description

no ip address

!

interface FastEthernet0/23

description

no ip address

!

interface FastEthernet0/24

descriptionS

no ip address

!

interface Vlan1

ip address 10.10.10.2 255.255.255.0

no ip route-cache

!

ip default-gateway 10.10.10.1

ip http server

!

!

line con 0

password ***REMOVED***

login

line vty 0 4

password ***REMOVED***

login

line vty 5 15

password ***REMOVED***

login

!

end

114
Views
0
Helpful
3
Replies
CreatePlease to create content