Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2950 Constantly Crashing after assigning IP address to Interface VLAN1

I'm trying to configure a number of Catlyst 2950's (12.1(14)EAa1) using a know good confiugration from a similar switch with IOS 12.0(5.3)WC(1).

Each time i configure the IP address on the VLAN1 interface, do a no shutdown and the copy run start and do a reload i get a looping crash. This can only be rectified by ROM booting and clearing the config.text from the flash file system.

I have 4 2950's doing exactly the same thing so I can only think it must be a bug in the version of IOS I'm using.

Does anyknow if this is a bug and if there is any resolution apart from upgrading ISO.

regards

  • Other Network Infrastructure Subjects
1 REPLY

Re: 2950 Constantly Crashing after assigning IP address to Inter

Perhaps there is a boot system command in the old config that you use?

Anyway, the configs of these switches (3500 series?) can be used with the 2950. I have done this quite often myself but never hit this bug you think that you have found.

As it happens in all cases (4 switches) it MUST be something in the config. Remove any parameters that are not absolutely required and test it again. Continue that process until the switch boots correctly. In that way you will eventually find the cause.

Goodluck,

Leo

168
Views
0
Helpful
1
Replies
This widget could not be displayed.