Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2950 Switches dropping connectivity

I am a Network/PC Tech, at a small company in Wisconsin. Recently, we updated to two three new switches, a Cisco 3750 (24 port) and two 2950 (24 ports). So far we have had two obvious problems, the first of which was a spontaneous reboot, of both 2950s. We have two of these and they are on the same power supply, but one shutdown, returned to operation and then the second did the same.

Anyone have a similar problem?

Also, we keep loosing nodes, over the weekend. When we return on Monday, we have two to thee PCs that have lost connection to the network. In order to correct this, we remove the erred out PC from a port on the switch, and place it onto the other switch. This clears the error and all returns to normal. This is odd, because it has happened on both switches, at different times. One instance was at 11:00 AM.

If you have any advice or knowledge to share, please, do so.

Thank you, in advance.

2 REPLIES

Re: 2950 Switches dropping connectivity

What version software did you upgrade to? 12.1(19)EA1 had some problems and has been replaced by 12.1(19)EA1a, that could be the cause of your reboots. If I remember right, its a memory leak in CDP.

As far as the "loosing nodes" goes, what diagnostics have you seen on the switchports? Are they still in an "up" configuration, were they errdisabled? ("show errdisable recovery" will tell you that). Can you see the MAC address of the device on the port? (show mac-address int fa0/1).

If they were errdisabled, you should make sure that both ends of the link were set the same, I'd recommend auto/auto, but you might want to go 100/full.

New Member

Re: 2950 Switches dropping connectivity

Thank you, I spoke with the shop, Technology Architects, about this and they did not find 12.1(19)EA1, so I will install it.

Have not run any diagnostics yet, I'm real new to this. All help is appreciated. I think they are "up", and there were 14 items listed when I ran "show errdisable recovery". Did talk with another Tech., and we determined that we can not Telnet into one of the switches. This could be a good part of the problem.

Tried pinging, and I can see it from our 3750, and it's in the ARP. As for the last sentence, said I was new, I am unfamiliar with how to check this.

Thanks

76
Views
0
Helpful
2
Replies