Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2950C 100BASE-FX Issue

hello,

I have a strange issue with the 2950C 100BASE-FX ports. We use the 2950C fiber port to connect back to our Core Switch (Nortel Passport). The fiber is 62.5 MM. We were using Lancast 100M FX-TX external traceivers to make the connection at the Core. This worked perfect. These LANcast modules were ended of lifed a few years ago and were bought out by Metrobility. We recently purchased some new Metrobility transceiver modules (R133-13) to replace the Lancast ones. The issue we have is if the Cisco 2950C is powered down and back up again, we have to reset the Metrobility Module to get the connection working. Metrobility seems to be at loss and seems to think its the IOS version. I have tried 2 versions of the IOS 12.1(22)EA4a and 12.1(22)EA1b. I have tried using a 3com super stack switch with fiber module and it works perfect.

Any ideas as I'm lost

6 REPLIES
VIP Purple

Re: 2950C 100BASE-FX Issue

Hello,

my first thought is that the Cisco might not like LLCF and/or FEF, which are two of the six dip switch settings of the R133-13. Can you check if those are set to 'on', and if so, turn them off ?

For your reference, here is link to the R133-13 Installation & User Guide:

http://www.metrobility.com/support/manuals/5660-000017.pdf

Regards,

GP

New Member

Re: 2950C 100BASE-FX Issue

GP,

Yes I have the card setup with default setting which have LLCF disabled. The only switches enabled are FD1 and AN1 which control the duplex on the copper side.

When I power down the Cisco box and bring it back up, all the normal LED's are on the R133-13 module. You can not tell its not connected until you try to connect to it.....As soon as I rest the module, I'm back in business...very strange..

thanks

Darryl

VIP Purple

Re: 2950C 100BASE-FX Issue

Hello Darryl,

weird indeed. Do you see anything in the logs of the Cisco switch ? What does the configuration of the fiber port on the Cisco look like, can you post it ? Maybe there is some configurable paramter we can try...

Regards,

GP

New Member

Re: 2950C 100BASE-FX Issue

GP,

Here is the fiber port config...

KTS_RMT_2950_1#show interface fastethernet 0/26

FastEthernet0/26 is up, line protocol is up (connected)

Hardware is Fast Ethernet, address is 0015.f92e.1dda (bia 0015.f92e.1dda)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is 100BaseFX

input flow-control is unsupported output flow-control is unsupported

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:18, output 00:00:03, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 26000 bits/sec, 30 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

67135 packets input, 10519438 bytes, 0 no buffer

Received 66755 broadcasts (0 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 28185 multicast, 0 pause input

0 input packets with dribble condition detected

526 packets output, 80393 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 0 PAUSE output

0 output buffer failures, 0 output buffers swapped out

KTS_RMT_2950_1#

thanks

New Member

Re: 2950C 100BASE-FX Issue

The Cisco 2950 series performs auto negoyiation of trunking with other Cisco switches (DTP). The proprietary nature of this feature means it will cause unexpected grief, DTP causes problems with Cisco 2924 switches as well. Turn this feature off with the command "swtchport nonegotiate". This just a guess but most likely the connected port is going into err-disable state.

Cheers,

Brian

New Member

Re: 2950C 100BASE-FX Issue

Brian,

I did try this command and still no luck. L finally got a respose from metrobility after begging for help and they say they will do some tests on their side and get back to me this week.

thanks

253
Views
0
Helpful
6
Replies