Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

2950T:Copper Gig, Crossover GigabitEthernet0/2 is up, line protocol is down

For years I have connected two Catalysts via a cross-over cable. Today I have a new 2950T (copper gigabit ports) that don't get link with a cross-over cable. If I move the crossover between two fastethernets I get link.

What am I missing? I tried a no-shut, I tried hardcoding speed 1000, I upgraded to latest IOS, I called TAC, etc...

Both sides show the same/below;

GigabitEthernet0/2 is up, line protocol is down

Hardware is Gigabit Ethernet, address is 0009.b703.b91a (bia 0009.b703.b91a)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, 1000Mb/s

input flow-control is off, output flow-control is off

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:02:50, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

1 packets input, 64 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

1 packets output, 64 bytes, 0 underruns

0 output errors, 0 collisions, 3 interface resets

0 babbles, 0 late collision, 0 deferred

1 REPLY
New Member

Re: 2950T:Copper Gig, Crossover GigabitEthernet0/2 is up, line p

Are you using Four Twisted-Pair Crossover Cable?

Its different for 1000BaseT...

see:

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/1219ea1/3550hig/35cable.htm#76484

120
Views
0
Helpful
1
Replies
CreatePlease to create content