Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2955 Uplink port not lit

Greetings,

I have a 2955 switch connected to several 3750G switches. The 3750 switches are connected redundantly through their SFP ports. The 2955 is connected (not redundantly) to one of the SFP ports on one of the 3750 switches.

I expected to have link immediately on connecting, but Ive switched ports between rx and tx several times with no link.

Any ideas?

5 REPLIES
Hall of Fame Super Bronze

Re: 2955 Uplink port not lit

What's the switchport mode at each end ?

Also, make sure spanning-tree portfast is not enabled at either end.

New Member

Re: 2955 Uplink port not lit

Not sure of switchport mode. How do I tell?

How do I make sure that spanning-tree portfast is not enabled? Both on the 3750 and the 2955?

TIA

Hall of Fame Super Bronze

Re: 2955 Uplink port not lit

Let's see a

show run

from both switches and tell us what port are they physically connected.

an
New Member

Re: 2955 Uplink port not lit

i checked my configure and no problembs. thanks you

Re: 2955 Uplink port not lit

Hi

Also you can check out for the possible log messages and post out here taken out from both the switches to find out what exactly is going wrong out here.

regds

129
Views
0
Helpful
5
Replies
CreatePlease login to create content