Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

3548XL problems with IPX uplinked to a 2950G

I added 3 new 2950G's and have the bottom of stack going into the top of stack on the 3548, the problem I am having is with IPX cust having problems connecting to the tree, all the switch are in the same vlan.

Thanks

3 REPLIES

Re: 3548XL problems with IPX uplinked to a 2950G

Check that you have configured spantree portfast on all the client-links. PC's will not get their IPX network-adress if this is not configured.

Regards,

Leo

Bronze

Re: 3548XL problems with IPX uplinked to a 2950G

but dont set portfast on the link going back to the top of the stack. That sounds like a loop that will need the STP working fast.

Community Member

Re: 3548XL problems with IPX uplinked to a 2950G

I have a full novell network with IPX running. I don't need to install portfast on my ports of my switches , I have several 4506,4503,2924,3524,2950 switches.

And I don't have multiple VLAN's. But multiple sites/subnets.

If you have problems with finding your tree on the client side has much to do with you NDS design. THIS should be as flat as possible.

I had one problem with a SUP II engine that was not working correctly on a set of ports 33-48 on a 4506 (X-4418RJ 48 10/100port blade). On those ports you had login problems (extremely slow, seeing multiple non-existing trees,...) Replacing the engine was the solution.

I only use portfast on ports where our guys image there pc's and servers.

131
Views
0
Helpful
3
Replies
CreatePlease to create content