Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

3550 - Can't ping my workstation

Hi,

My workstation is plugged into fast0/1 and port fast0/1 is on the

same vlan (vlan1) and the switch2 (interface vlan1). i am able

to ping from my workstation to the switch..but if i try to ping the

the workstation from my switch console, i get no response.

has anyone seen this before?

appreciate the help..

thanks,

4 REPLIES
New Member

Re: 3550 - Can't ping my workstation

hi

I think the problem should be in your workstation, you may check whether you install some firmware software in your workstation.

hope may help your!

Re: 3550 - Can't ping my workstation

Hi,

1) are you able to ping from the switch to any other target?

2) Are you able to ping the workstation from any other device?

If 1) yes and 2) not, I agree the problem is on the workstation.

I've seen this "one direction ping" on a PC with "personal firewall" installed.

Regards,

Milan

New Member

Re: 3550 - Can't ping my workstation

Plz check, the switch may be missing the route for the work station. Just add a route to reach the work station, and then try to ping.

Bronze

Re: 3550 - Can't ping my workstation

The switch and pc are in the same vlan so their is no routing involved. My first guess would be that you are not really pinging the switch but another device in the segment that is using the address you think is on the switch. The switch ip config could be bad. After pinging from the pc look at the arp table and see if it found the mac of the pc or something else.

271
Views
0
Helpful
4
Replies
CreatePlease to create content